Infestation: Survivor Stories Classic

Infestation: Survivor Stories Classic

Genos 13/set/2013 às 11:09
Bug de lancement
Bonjour, je ne sais pas si cela l'a déjà fait à quelqu'un, mais quand je lance le jeu, après le chargement du menu, le jeu plante completement,windows m'inquide qu'un programme a fait planter le jeu, j'aimerais bien trouver une solution, car même après avoir désintaller completement le jeu, et reinstaller, toujours ce meme problème !
AIdez-moi !
< >
Exibindo comentários 15 de 5
Snourf 13/set/2013 às 11:23 
J'ai eu le même problème ... J'espère que ça vient de leur jeu qui a souvent de "petits" soucis et pas de nous. Mais le fait qu'on soit plusieurs me rassure un peu. Il faut maintenant qu'ils corrigent le tire vite.
Magloire 13/set/2013 às 11:25 
Essaie de faire ça : Il faut aller dans Documents > Arktos > WarZ > gameSettings.ini et changer la ligne "g_user_language french" en "g_user_language english"
Última edição por Magloire; 13/set/2013 às 11:28
Genos 13/set/2013 às 14:19 
je vais essayer, je vous dis cela !

Edit : Bien que le jeu soit en anglais ça fonctionne ! Donc merci Inoz, pourvu, qu'un jour il renforce l'anti cheat...
Última edição por Genos; 13/set/2013 às 14:21
Kerillian 14/set/2013 às 7:03 
Idem pour moi j'ai le même problème je viens re mettre ce ç"(àé!'(è' de jeu et pas moyen de le lancer, jvais test pour modifier le fichier .ini et le mettre en anglais voir ce que ça donne.
merci pour l'astuce
BLU 14/set/2013 às 9:13 
L'astuce fonctionne !
< >
Exibindo comentários 15 de 5
Por página: 15 30 50

Publicado em: 13/set/2013 às 11:09
Mensagens: 5