Felix Gamez Garcia Jul 20, 2013 @ 12:44am
Anyone willing to help me fix this ♥♥♥♥♥♥ game?
The problem is i have stuck under textures and i cant do nothing.. i just bought this game and it failed on the start, tried to verify steam files, it redownloaded 400mb then i got the same situation, check my ss http://cloud-2.steampowered.com/ugc/1118301133014428153/FF3D58F92D7FA4E3FA227FB896653AFA98F3BEC8/
Last edited by Felix Gamez Garcia; Jul 20, 2013 @ 12:48am
Showing 1-15 of 21 comments
< >
Kv@keR Jul 20, 2013 @ 12:47am 
What kind of problems do you have ? if you write i will try to help you
Kv@keR Jul 20, 2013 @ 12:51am 
did u try update nvidia/ati physx ? removing vsync ?
Felix Gamez Garcia Jul 20, 2013 @ 1:05am 
i dont play with vsync and all is up-to-date, using amd 6970hd
Father Tucker Jul 20, 2013 @ 1:10am 
Here is a automatic replie from their support service you may find helpfull

Hello,

This is an automated reply to notify you that customer support is currently receiving a high volume of tickets. As it may take some time for your inquiry to be reviewed, we recommend trying some of the fixes below for common reported issues.

Download the game client here:
http://www.infestationmmo.com/download

If your order went through but you never received a receipt/confirmation email, please click the link at the bottom of the following page:
https://account.playwarz.com/buy/ordercheck.html

If you purchased a legendary package and do not have your forum badge (Legendary package no longer available), use this link:
http://account.playwarz.com/getforumbadge.php

If you are encountering a "Decompress Failed" error, please try the following:
(Deactivate all firewalls and antivirus programs before attempting)
1. Completely uninstall the game and delete any remaining WarZ files
2. Download WarZ_WebSetup.exe from http://www.thewarz.com/download
3. Create a new folder (Name it something like TheWarZ) in Program Files [Program Files (x86) if using a 64-bit operating system] and change its security permissions to include "Everyone" with "Full control"
4. Run the setup program and install the game into the newly created folder
5. Right-click the launcher and set it to launch in compatibility mode for Windows XP
6. Run the launcher as Administrator and allow the game to update

For network-related issues:
1. Go to www.hotspotshield.com
2. Unblock the following ports 33000-34000
3. Add an exception for the launcher and the game for your virus scanner and firewall. (WarZlauncher.exe WarZ.exe)
4. Enable DMZ on your router.

If you see a white/black screen or see no graphics or weird graphics in game this is a known issue with Radeon cards. We recommend the following to resolve this issue:
1. Go to CCC (catalyst control center) > Gaming > 3D Application Settings
2. Select New Application
3. Hit default and save your settings

For any other technical-related issues, we recommend the following:
1. Try rebooting your PC.
2. Try running the launcher/game in administrator mode.
3. Try disabling your anti-virus for troubleshooting sake.
4. Try disabling W7 UAC http://windows.microsoft.com/en-us/windows-vista/Turn-User-Account-Control-on-or-off
5. Try running the game in windows xp compatibility mode.
6. Try completely uninstalling the game and reinstalling

For more answers to common issues, check out our FAQ and Support forums:
http://forums.infestationmmo.com/index.php?/forum/30-faq/
http://forums.infestationmmo.com/index.php?/forum/19-support/

If you are able to resolve your issue with the provided information, please update your ticket to let us know. In the meantime, we appreciate your continued patience.

Sincerely,
Infestation MMO Support
Felix Gamez Garcia Jul 20, 2013 @ 1:35am 
nah dude, didnt work for sure
Felix Gamez Garcia Jul 20, 2013 @ 8:26am 
re
Zilian Jul 20, 2013 @ 8:28am 
Originally posted by CrowKv@keR:
did u try update nvidia/ati physx ? removing vsync ?

/facepalms

And then walks out the door.

AMD Physx... The world has gone nuts
Zilian Jul 20, 2013 @ 8:31am 
Originally posted by S1NNR':
nah dude, didnt work for sure

Have you overclocked your GPU?

Infestation is poorly optimized, don't be surprized that they will blame you for it.

Best thing I can suggest is reverting to a previous catalyst version.
Silent_Predator Jul 20, 2013 @ 8:33am 
try deleting the file "Arktos" in my documents.. you may need to do it in safemode... restart Steam, launch through Steam
Last edited by Silent_Predator; Jul 20, 2013 @ 8:34am
Felix Gamez Garcia Jul 20, 2013 @ 11:21am 
@indeed i didnt oc my gpu, only processor, its i7@4.4ghz, my video card is standard amd6970hd and im not using vsync in any game. i redownloaded the game from their website and didnt work for me and i must say i have new titles like hitman absolution, crysis or gta4 and it all works perfect on ultra settings so most probably its not problem with my pc specs, let me check how it will work when i delete arktos, gimme sec
Felix Gamez Garcia Jul 20, 2013 @ 3:29pm 
did everything and still not working
Felix Gamez Garcia Jul 21, 2013 @ 12:39am 
bump
KrypticOnyx Jul 21, 2013 @ 1:19am 
Download the Radeon 13.6b2 drivers for your graphic card if your not running it already. Make sure you do a complete uninstall with your graphic card driver when it asks then install the new drivers don't over write them then restart your computer and install the new 13.6b2 drivers.
Juicy J Jul 21, 2013 @ 1:28am 
Mine was looking exactly the same. Go into your Nvidia dashboard/AMD Vison Control Center, go to gaming and then under 3D Applications hit "defaults" or turn anti-aliasing to "Use application settings". Hope this helps.
Showing 1-15 of 21 comments
< >
Per page: 15 30 50
Date Posted: Jul 20, 2013 @ 12:44am
Posts: 21