wake. 5 Tem 2013 @ 11:33pm
Double Sky Glitch - Need Help
I can't play the game right now, I just bought and installed the game and I'm not satisfied at all. I updated my graphics drivers too - AMD Phenom 4 Core 3.00GHz - 8GB Ram - 64 Bit - Radeon HD 6670 - My system is good enough to play this game, but it's not working and if it continues to not work I want my money back.

In survivor select my character is invisible and when I try creating a survivor I can't even see him, so I don't know what I'm selecting. And when I join a server the game is just glitched out and my guy looks invisible.

What it looks like: http://gyazo.com/7061b8120262de1020fc404652fe5a26 and http://gyazo.com/9a0137db01be16640378a65b1568016c

If you know how to fix this please let me know.
En son wake. tarafından düzenlendi; 7 Tem 2013 @ 1:46pm
16 yorumdan 1 ile 15 arası gösteriliyor
< >
♠KRYPTIK♠ 5 Tem 2013 @ 11:40pm 
Thats a shame man, hope this problem doesnt make you into one of the biased, mindless haters. (but thats mostly the COD boys) Good luck getting it fixed. Support usually responds to real problems quick. People say it takes forever but thats just for all the lame hackers ban appeals.
En son ♠KRYPTIK♠ tarafından düzenlendi; 5 Tem 2013 @ 11:41pm
Kv@keR 6 Tem 2013 @ 12:50am 
ati physx i guess its for u also update c++ net framework
Dablaze32 6 Tem 2013 @ 1:13am 
tried to update cache?? i had sound problems and as i checked the integrity of cache, apparently i was missing 2.5 gb worth of files... WTH... might help still waiting on download.
no11agh 6 Tem 2013 @ 1:36am 
try putting your graphics card 3d settings to ballanced
En son no11agh tarafından düzenlendi; 6 Tem 2013 @ 1:37am
Kv@keR 6 Tem 2013 @ 2:03am 
Dablaze32 tarafından gönderilen ileti:
tried to update cache?? i had sound problems and as i checked the integrity of cache, apparently i was missing 2.5 gb worth of files... WTH... might help still waiting on download.

ist of all steam client dont have updated game files so it will get u old files
then from launcher u get update :)
Kalel 6 Tem 2013 @ 3:02am 
no11agh tarafından gönderilen ileti:
try putting your graphics card 3d settings to ballanced
i agree with this to try find a balance in your settings. i know you should be capable of playing on medium settings but just for a test have you tries it on low graphics? it solved it for me
The doctor is in 6 Tem 2013 @ 10:30am 
verify game cache

get ati drivers 13.6 b2

i have

amd 1090t
ati 6870

and it plays great

also

what version of windows do u have?

and how much video ram does your video card have?
En son The doctor is in tarafından düzenlendi; 6 Tem 2013 @ 10:33am
wake. 6 Tem 2013 @ 3:02pm 
The doctor is in tarafından gönderilen ileti:
verify game cache

get ati drivers 13.6 b2

i have

amd 1090t
ati 6870

and it plays great

also

what version of windows do u have?

and how much video ram does your video card have?

Windows 7 and 1GB GDDR5
wake. 6 Tem 2013 @ 3:12pm 
So I Verified the Game Cache, I was missing like 400mb, and it's still not working.
wake. 6 Tem 2013 @ 3:17pm 
Is it normal for DirectX 9.0 to install everytime I open the game? I says it's installing, or is it just running? Just doesn't seem normal to me...
.Horex 6 Tem 2013 @ 5:45pm 
Just set anti-aliasing in catalyst control center to Aplication Controlled. Problem fixed. It was pinned somewhere on official forums.
wake. 6 Tem 2013 @ 5:47pm 
.Horex tarafından gönderilen ileti:
Just set anti-aliasing in catalyst control center to Aplication Controlled. Problem fixed. It was pinned somewhere on official forums.

I tried that still before and is still didn't work...
http://gyazo.com/abc177bfddc6d131988cb3c186928841
wake. 7 Tem 2013 @ 1:45pm 
So my drivers are up to date, I tried setting the AMD settings to balanced/default and the game is still not working. This is bs...
no11agh 7 Tem 2013 @ 2:37pm 
dude i had that problem and i opend my graphics card window went to 3d settings and put it to ballanced where i had it at high.it fixed it for me..i have a 6670
En son no11agh tarafından düzenlendi; 7 Tem 2013 @ 2:39pm
wake. 7 Tem 2013 @ 2:40pm 
no11agh tarafından gönderilen ileti:
dude i had that problem and i opend my graphics card window went to 3d settings and put it to ballanced where i had it at high.it fixed it for me..i have a 6670

How do I make it balanced? I can only set it to default.

En son wake. tarafından düzenlendi; 7 Tem 2013 @ 2:40pm
16 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 5 Tem 2013 @ 11:33pm
İleti: 16