Infestation: Survivor Stories > Γενικές συζητήσεις > Λεπτομέρειες θέματος
wake. 5 Ιουλ, 2013 @ 11:33μμ
Double Sky Glitch - Need Help
I can't play the game right now, I just bought and installed the game and I'm not satisfied at all. I updated my graphics drivers too - AMD Phenom 4 Core 3.00GHz - 8GB Ram - 64 Bit - Radeon HD 6670 - My system is good enough to play this game, but it's not working and if it continues to not work I want my money back.

In survivor select my character is invisible and when I try creating a survivor I can't even see him, so I don't know what I'm selecting. And when I join a server the game is just glitched out and my guy looks invisible.

What it looks like: http://gyazo.com/7061b8120262de1020fc404652fe5a26 and http://gyazo.com/9a0137db01be16640378a65b1568016c

If you know how to fix this please let me know.
Τελευταία επεξεργασία από wake.; 7 Ιουλ, 2013 @ 1:46μμ
Εμφάνιση 1-15 από 16 σχόλια
< >
♠KRYPTIK♠ 5 Ιουλ, 2013 @ 11:40μμ 
Thats a shame man, hope this problem doesnt make you into one of the biased, mindless haters. (but thats mostly the COD boys) Good luck getting it fixed. Support usually responds to real problems quick. People say it takes forever but thats just for all the lame hackers ban appeals.
Τελευταία επεξεργασία από ♠KRYPTIK♠; 5 Ιουλ, 2013 @ 11:41μμ
Kv@keR 6 Ιουλ, 2013 @ 12:50πμ 
ati physx i guess its for u also update c++ net framework
Dablaze32 6 Ιουλ, 2013 @ 1:13πμ 
tried to update cache?? i had sound problems and as i checked the integrity of cache, apparently i was missing 2.5 gb worth of files... WTH... might help still waiting on download.
no11agh 6 Ιουλ, 2013 @ 1:36πμ 
try putting your graphics card 3d settings to ballanced
Τελευταία επεξεργασία από no11agh; 6 Ιουλ, 2013 @ 1:37πμ
Kv@keR 6 Ιουλ, 2013 @ 2:03πμ 
Αναρτήθηκε αρχικά από Dablaze32:
tried to update cache?? i had sound problems and as i checked the integrity of cache, apparently i was missing 2.5 gb worth of files... WTH... might help still waiting on download.

ist of all steam client dont have updated game files so it will get u old files
then from launcher u get update :)
Kalel 6 Ιουλ, 2013 @ 3:02πμ 
Αναρτήθηκε αρχικά από no11agh:
try putting your graphics card 3d settings to ballanced
i agree with this to try find a balance in your settings. i know you should be capable of playing on medium settings but just for a test have you tries it on low graphics? it solved it for me
The doctor is in 6 Ιουλ, 2013 @ 10:30πμ 
verify game cache

get ati drivers 13.6 b2

i have

amd 1090t
ati 6870

and it plays great

also

what version of windows do u have?

and how much video ram does your video card have?
Τελευταία επεξεργασία από The doctor is in; 6 Ιουλ, 2013 @ 10:33πμ
wake. 6 Ιουλ, 2013 @ 3:02μμ 
Αναρτήθηκε αρχικά από The doctor is in:
verify game cache

get ati drivers 13.6 b2

i have

amd 1090t
ati 6870

and it plays great

also

what version of windows do u have?

and how much video ram does your video card have?

Windows 7 and 1GB GDDR5
wake. 6 Ιουλ, 2013 @ 3:12μμ 
So I Verified the Game Cache, I was missing like 400mb, and it's still not working.
wake. 6 Ιουλ, 2013 @ 3:17μμ 
Is it normal for DirectX 9.0 to install everytime I open the game? I says it's installing, or is it just running? Just doesn't seem normal to me...
.Horex 6 Ιουλ, 2013 @ 5:45μμ 
Just set anti-aliasing in catalyst control center to Aplication Controlled. Problem fixed. It was pinned somewhere on official forums.
wake. 6 Ιουλ, 2013 @ 5:47μμ 
Αναρτήθηκε αρχικά από .Horex:
Just set anti-aliasing in catalyst control center to Aplication Controlled. Problem fixed. It was pinned somewhere on official forums.

I tried that still before and is still didn't work...
http://gyazo.com/abc177bfddc6d131988cb3c186928841
wake. 7 Ιουλ, 2013 @ 1:45μμ 
So my drivers are up to date, I tried setting the AMD settings to balanced/default and the game is still not working. This is bs...
no11agh 7 Ιουλ, 2013 @ 2:37μμ 
dude i had that problem and i opend my graphics card window went to 3d settings and put it to ballanced where i had it at high.it fixed it for me..i have a 6670
Τελευταία επεξεργασία από no11agh; 7 Ιουλ, 2013 @ 2:39μμ
wake. 7 Ιουλ, 2013 @ 2:40μμ 
Αναρτήθηκε αρχικά από no11agh:
dude i had that problem and i opend my graphics card window went to 3d settings and put it to ballanced where i had it at high.it fixed it for me..i have a 6670

How do I make it balanced? I can only set it to default.

Τελευταία επεξεργασία από wake.; 7 Ιουλ, 2013 @ 2:40μμ
Εμφάνιση 1-15 από 16 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 5 Ιουλ, 2013 @ 11:33μμ
Αναρτήσεις: 16