FreddyLuxe 2013 年 01 月 15 日 @ 下午 5 時 12 分
Server List Loading Problem
Hey all, when I click to Servers Browser, it takes about 3 full minutes to load the servers list. My friends says it takes 10sec for them. I'm wondering what is the problem with my game? Thank you a lot.
顯示 1-8,共 8 則回應
< >
Neco the Sergal Chef 2013 年 01 月 15 日 @ 下午 8 時 35 分 
Upgrade your internet from Dial-up.

Also, avoid going into the 'Community' area....seems to lag the game down for me at the main menu after clicking it once.
Micket 2013 年 01 月 16 日 @ 上午 12 時 12 分 
It's probably your fault, they have the highest of server security, 100% flawless since release.
FreddyLuxe 2013 年 01 月 16 日 @ 下午 4 時 00 分 
Haha I love your sarcasm. I was wondering if someone else has the same problem. I really don't get it. Server list takes 3 full minutes to load... wtf?
PGW.KRXIII 2013 年 01 月 16 日 @ 下午 8 時 12 分 
It is probably your internet connection, or your computer's specs. I load in about 10-20 seconds.
TG | Cjms05 2013 年 03 月 27 日 @ 下午 10 時 01 分 
I know what you mean, I have the same problem. It takes about 3 minutes or more to load the server list. My dl is about 18mbps and my ul is about 1.5, and my computer runs very fast. I built it summer of '11
Kitty Boots 2013 年 03 月 27 日 @ 下午 10 時 02 分 
are you using filters ? I hear that can speed it up by not having to load the servers you arent looking for.
TG | Cjms05 2013 年 03 月 28 日 @ 上午 1 時 02 分 
Yes I do use filters.
FreddyLuxe 2013 年 03 月 28 日 @ 下午 3 時 57 分 
I did everything (solutions) I could find : I did check/uncheck the filters, I did forward ports 33000-34000, I turned my router in DMZ mode... Nothing helps...

And my Download is 10mbps /seconds (download between 1MB - 2MB / sec.) not as fast as 18mbps but it is still fast enough to play all other games. I think it's a game bug so I'm waiting for a game fix. Until then, I hope someone here will bring his knowledge to help out if a solutions exists...
顯示 1-8,共 8 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 15 日 @ 下午 5 時 12 分
回覆: 8