[MiST]Foxy Apr 6, 2013 @ 4:53am
War Z : Need Help!
Everytime I get into a game everything is invisible, my character the trees, Everything. I have reinstalled the game several times with the same effect, i have validated the integrity of game cache all that shiz still nothing. Please someone HELP :(
Showing 1-9 of 9 comments
< >
Kai0was Apr 6, 2013 @ 4:59am 
Have you tried updating your graphics card drivers?
[MiST]Foxy Apr 6, 2013 @ 5:02am 
They are all up to date and I have a new-ish graphics card so I don't understand I should be able to run this game maxed out :( My specs: AMD-FX-4170 Quad Core 4.2Ghz processor, 8GB DDR3 RAM, ATi Radeon HD 6670 1GB..... I just don't get why? :(
Kai0was Apr 6, 2013 @ 5:12am 
That doesn't make sense, you should be able to play it without problems on your rig.
If it were any other game, I'd advise you to contact support.
But this is Hammerpoint so support is non existant I'm afraid.
[MiST]Foxy Apr 6, 2013 @ 5:25am 
Oh well :( At least I got it gifted instead of buying it myself... still would have been nice If I could have played it at least once :/
Gräsle Apr 6, 2013 @ 5:32am 
the name of the game war z is fail the right name is war d = war disconnect!!!!!!!!!!!!!!!!!!!!!!!!!!!!
MexiJewJew Apr 9, 2013 @ 6:41pm 
I know whats wrong, go to catalyst control and set the antialiasing and everything on that page to use program settings, had this same issue. Hope this helps
ban905 Apr 9, 2013 @ 6:44pm 
try enabling/disabling z buffer
Grindrooldie Apr 9, 2013 @ 6:55pm 
whack it !

that's it, give it a good whack !

.
[MiST]Foxy Apr 10, 2013 @ 8:56am 
Thanks guys, Works now thankyou so much :D
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Apr 6, 2013 @ 4:53am
Posts: 9