doox Nov 10, 2013 @ 7:21am
Loosing connection to server
Hey people. Everytime i join a server and play for a while (like 15-20 minutes) the game brings me back to the game menu with following message: "Lost connection to the server. " It happens on every server i join. A few days before the game crashed a few times completly and i got the message: "Running out of video memory"
I dont know what to do. Any suggestions?
Showing 1-3 of 3 comments
< >
The doctor is in Nov 10, 2013 @ 2:39pm 
please post details about your hardware and os

also what kind of internet connection

also keep in mind wireless is not very reliable
doox Nov 11, 2013 @ 2:25am 
hi doctor, thx a lot for replying
My system:
I5-3470 with 8 gb ram
Graphic: Geforce GTX650 (2Gb)
OS: Windows 7 32-bit
my Internet connnection is cable (DSL 30000) , not wireless
All drivers are up to date.
Yesterday I tried again to play Infestation and it kicked me again after 15 minutes:
"Error- loosing connection to server"
It doesnt tell me which error.



The doctor is in Nov 11, 2013 @ 8:21am 
try getting / running one of those graphical tracert/ping uility that can monitor a connection over time

then run it and see if anything goes wrong during gameplay

could be some issue at one of the hops

also where r you that has dsl?

long ago i had dsl and sort of that kind of problem. the phone line was rubbing a tree and when it did my connection would drop... they cut the limb and the problem went away...

perhaps the problem is dsl connection or dsl modem
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Nov 10, 2013 @ 7:21am
Posts: 3