Septic Mar 27, 2014 @ 12:10am
Private Server Owners
Hey guys just wanted to tell you what happend to me this morning after i updated the game. Updated it and when i wanted go onto my private is was presented with "Client must be updated, Restart the game" i did as i was told but i dident notice any "new" update and thought all was in the green, but no same thing happend over and over again. So i did what i usually do after a patch/update(forgot this time) i tryed to verify the game cache and there were 4 files missing 4gb big. Hope that it will fix the issue after the redownload of the 4gb will give you guys an update on how it turns out.
Showing 1-4 of 4 comments
< >
Septic Mar 27, 2014 @ 1:55am 
Okay what i figured out so far. THIS MAY NOT WORK FOR EVERYONE. I verifyed the game cache, dwl the missing files and restarted steam. After that i dont get the "Client must be updated" message anymore. Hope it helps out.
Syretrip Mar 27, 2014 @ 5:08am 
had no problems this morning...
Septic Mar 27, 2014 @ 6:14am 
Originally posted by Syretrip:
had no problems this morning...

Lucky you had to verify game cache twice firsttime 4files-4gb sectime 4files-128mb. But think its a client bug or something they will prob dish out a hotfix, lets just hope it will be before the weekend.
Septic Mar 27, 2014 @ 6:25am 
Okay ppl. You need to keep verifying the game cache untill steam gives the a-ok then restart steam and hope that it worked, done so far for me. If all fail search for your server in the Private Servers tab and join from there. Hope it helps.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 27, 2014 @ 12:10am
Posts: 4