alexxshadenk777 Aug 20, 2014 @ 3:24am
Can't click Play in the main screen
First of all, I got two machines, my desktop PC and a laptop. Earlier I decided I wanted Steam with this game on it on my laptop, so I ran it, logged in (havving a DD account as well to sync the data) and it worked as expected.

On my desktop PC though, when I run the game, the "play" button is faded out so I can't click it anymore. Also the Kingdom I started playing in, which I named Underworld, doesn't show up either. Clicking "edit" just sends me to a neverending loading screen.
I've tried logging out and back in and of course that did nothing.

Halp me?
Last edited by alexxshadenk777; Aug 20, 2014 @ 3:27am
Showing 1-1 of 1 comments
< >
alexxshadenk777 Aug 20, 2014 @ 3:30am 
Woop, solved it. As a last effort I removed the save files from the game directory, and ran it. Fortunately it just redownloaded the save file and I can resume the game now.
Well I guess this might be useful for somebody else with a similar issue.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50