Andy! Jul 25, 2013 @ 5:29am
Game won't load. Crashes on launch
Not sure what to do...
Showing 1-12 of 12 comments
< >
Nandor Jul 25, 2013 @ 5:46am 
First, please ensure your drivers are up to date: https://marvelheroes.com/support/drivers

and make sure you dont use the nvidia 326.19 beta driver htey crash the game reroll if you use them


If your drivers are up to date, or updating them doesn't resolve the issue for you, please try hitting alt+enter on your keyboard after the game has loaded to force it into windowed mode.

If this does not work, please go to the following folder on your C:\ drive: Program Files\Gazillion Entertainment\Marvel Heroes\UnrealEngine3\MarvelGame\Config. In this folder, open DefaultEngine.ini and then search for fullscreen and manually type in fullscreen=false. Close and save this file and then relaunch the game.

This should fully resolve the issue. If it does not, please continue with the instructions below.

Find out what your current desktop resolution is: A) In Windows 7/8 right-click on any empty space on your desktop and select Screen Resolution. B) In Windows XP, right click on empty desktop space and select Properties.

BitRaider: Go to Program Files\Gazillion Entertainment\Marvel Heroes\UnrealEngine3\MarvelGame\Config. In the config folder, open DefaultEngine.ini and then search for Resx & Resy. Manually type in the current desktop resolution of your monitor. Close and save the file. Relaunch the game.

Steam: Go to Program Files (x86)\Steam\steamapps\common\Marvel Heroes\UnrealEngine3\MarvelGame\Config. In the config folder open DefaultEngine.ini and search for Resx & Resy. Manually type in the current desktop resolution of your monitor. Close and save the file. Relaunch the game.

Lastly, try adding -windowed -nostartupmovies to your desktop shortcut target (for BitRaider). An example of what this should look like:

Bitraider: "C:\ProgramData\BitRaider\brwc.exe ID=marvelheroes -brnolaunch -bralldbg -nosteam -nostartupmovies -windowed"

Steam: Open up Steam and go to your Library. Right-click Marvel Heroes and then click Properties. From the Properties screen, click "set launch options." Add -nostartupmovies -windowed. Click OK and then launch the game.


if said above dont work deleting the .ini files at C:\Users\User\Documents\my games\Marvel Heroes\MarvelGame\Config helped


if there are still issues post a dxdiag
Andy! Jul 25, 2013 @ 5:51am 
Nailed it. I'm using the nvidia 326.19 beta driver. I'll replace it and try again.

Thanks.
Sir Lionhearth Jul 25, 2013 @ 5:55am 
hmm how do i replace a windows 8 beta driver rollback with geforce experience tool or manual? im not sure i can rollback a beta
Sir Lionhearth Jul 25, 2013 @ 5:56am 
maybe i rather wait till they patch or the next driver comes with fix
Andy! Jul 25, 2013 @ 5:59am 
Originally posted by Darth Shadowdragon:
hmm how do i replace a windows 8 beta driver rollback with geforce experience tool or manual? im not sure i can rollback a beta

Just uninstall it and have the older one ready to install. The Geforce Experience software can also filter out beta drivers, so you should be able to download the older one and install it without a problem.
Sokre41 Jul 25, 2013 @ 6:07am 
none of the above didn't worked for me.... i have new amd drivers and last version of dx11.
Sorry for bad eng
ldadabaka Jul 25, 2013 @ 6:19am 
none of the above didn't worked for me too... i have GeForce 320.49 driver, i change the DefaultEngine.ini, the résolution screen, add properties screen, delete all the .ini file, reinstall the game... There is just the first screen which launch for 1 sec and crash

yesterday, the game run and after a connection sutdown and relaunch game, it crash...

sorry for the bad english
Sir Lionhearth Jul 25, 2013 @ 6:42am 
all my other games run fine it is marvel that did blast the driver with patch i dont reverse to badder driver for one game . they need to patch this its on there side.
Nandor Jul 25, 2013 @ 6:46am 
its on nvidias side in this case and the 320.49 isnt worse than the beta driver
Sir Lionhearth Jul 25, 2013 @ 9:02am 
ok il have to investigate than more thanks im still at kickout of game after launch nothing helped
whiteguy00700 Jul 26, 2013 @ 10:05am 
i was having this issue also, just got it working i just added
-nostartupmovies -windowed
to the launch options and poof it worked
thank you =Nandor=
Nandor Jul 26, 2013 @ 11:28am 
Originally posted by whiteguy00700:
i was having this issue also, just got it working i just added
-nostartupmovies -windowed
to the launch options and poof it worked
thank you =Nandor=

you are welcome
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Jul 25, 2013 @ 5:29am
Posts: 12