Dylan Aug 12, 2014 @ 2:28am
Minimal Config
Hello,
It seems that my computer could run easily the game if i look the minimal config, but when i launch the game, all the animation are slow and i really can't play because there is too much latency between the moment when i push a button et the moment when the character move.
It's bug on my pc ? There is a way to decrease the graphics to run the game normally ?

My pc's config :
- NVIDIA Geforce GT 540M
- I5-2430M 2.40GHz
- 4Go Ram
- Windows Seven

PS: I'm french, so i'm sorry if my english is bad, i can try to explain in a different way if my message isn't clear.
Showing 1-6 of 6 comments
< >
p0rk1ns  [developer] Aug 13, 2014 @ 7:03am 
Hi Dylan,

We're sorry for the problems you're having. Because we haven't been able to do a good optimization pass - it's been a long time coming, I know - NNG still runs sporadically on systems that should be able to support it. At this point all I can say is that it's Early Access and it will be worked on, hopefully soon.

In the meantime, you can try changing the resolution and switching full screen on/off. All of those setting can be found in the options menu.

Thanks!
Dylan Aug 13, 2014 @ 9:19am 
Yes i tried it but that don't change anything.
Thanks for your response, i will wait the optimization it's not a problem.
I am just in a hurry to play your game because it look really great ! =)
daxescomando Aug 15, 2014 @ 1:06am 
me2 i have same problem ,i wll wait for some optimization if that helps.
Dylan Aug 21, 2014 @ 1:37pm 
Hi, i repost on this topic because i sucess to solve this issue !
Indeed, the nvidia control panel don't recognize Nom nom galaxy and that have for consequence to use the integrated graphic card, and not my Nvidia graphic card. So if you have the same issue, you just need to go in the 3D settings ( of the nvidia control panel ), to add Nom Nom Galaxy in your games and to choose to use your Nvidia graphic card ! =)
p0rk1ns  [developer] Aug 22, 2014 @ 3:44am 
That's great! Thanks for the update, Dylan!
Zekvich Aug 22, 2014 @ 4:12am 
Originally posted by Dylan:
Hi, i repost on this topic because i sucess to solve this issue !
Indeed, the nvidia control panel don't recognize Nom nom galaxy and that have for consequence to use the integrated graphic card, and not my Nvidia graphic card. So if you have the same issue, you just need to go in the 3D settings ( of the nvidia control panel ), to add Nom Nom Galaxy in your games and to choose to use your Nvidia graphic card ! =)

I have same issue as you had I think if the bad framerate only occurs when near the soup buildings but this didn't solve it for me unfortunately. Hope the problem is solved soon though, seems like a fun game.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50