Falbanka☭ Oct 19, 2012 @ 7:25pm
Не Загружается!!!!!!!
Я загрузил всё что мне придлогалось, но при загрузке ярлыка или с другова входа игры у меня думает несколько секунд и после никуда не заходит. Прошу Администрацию помочь в решении проблемы или вернуть мне заплаченые деньги за игру. Заранее Спасибо!!!!
Showing 1-15 of 22 comments
< >
Добрый понь Feb 13, 2013 @ 3:48am 
присоединяюсь, таже проблема...
Vlad-00003(RUS) Feb 26, 2013 @ 9:35pm 
Написал в поддержку team17, жду ответа третий день.
Добрый понь Feb 27, 2013 @ 12:59am 
все, проблема решилась, установкой все трех частей....
Vlad-00003(RUS) Feb 28, 2013 @ 12:44am 
у меня проблема осталась, вопрос открыт.
b_mot Jul 7, 2013 @ 1:30pm 
На 8-ке 64 не идет(((
Добрый понь Jul 7, 2013 @ 9:51pm 
у меня windows 8 32 bit норм идет
PlaydaN Sep 11, 2013 @ 7:21am 
Поддерживаю купил трилогию и не запускается ни одна из частей, а если второй раз запустить пишет игра уже запущена хотя она нигде не запущена. Исправьте проблему.
b_mot Sep 11, 2013 @ 8:04am 

Originally posted by PlaydaN:
Поддерживаю купил трилогию и не запускается ни одна из частей, а если второй раз запустить пишет игра уже запущена хотя она нигде не запущена. Исправьте проблему.

Что бы исправили проблему - нужно в поддержку писать, а тут всего лишь обсуждение проблем.
Vlad-00003(RUS) Sep 11, 2013 @ 1:03pm 
в поддержке стим говорят, что это не их вина, т.к. они только распространители
поддержка компании издателя предложила обновить дрова на видюху и directx. Дальше - глухо.
swaruna Sep 21, 2013 @ 7:53am 
У меня на втупительном ролике (после выбора уровня сложности) зависет и вылетает полностью (только перезагрузка дальше).
ZomBoFoB Dec 16, 2013 @ 3:55am 
Originally posted by Vlad-00003(RUS):
в поддержке стим говорят, что это не их вина, т.к. они только распространители
поддержка компании издателя предложила обновить дрова на видюху и directx. Дальше - глухо.

Забавно. Я вообще утановил ДЕМО-версию первой части. При старте та самая злополучная "Error - Steam must be running to play this game". Чисто по-приколу написал разрабу на support@team17.com с отчётом по DxDiag как обычно они просят в соседних ветках. Ответ получил полностью противоположный :

We are sorry to hear that you are having problems with Alien Breed.

Unfortunately, this sounds to be an issue with the Steam Client and not with the game. As such, we would be unable to offer support for this fault.
For further assistance, please contact Steam support directly at https://support.steampowered.com/ who may be able to help you with this.

Our apologies for any inconvenience.

Из возможных решений в соседних ветках советуют поставить DX9 последний, Legacy PhysX, запускать игру с правами администратора и некоторые советы самого стима:
https://support.steampowered.com/kb_article.php?ref=8676-EFLX-7453&l=russian

Лично мне ничего из перечисленного не помогло. :-(

если что мой конфиг: c2d e6750, WinXPpro 32bit, 4Gb RAM, SATA 2 HDD, 1Gb Nvidia 9800GTX/GTX+
DEsTroyer OF WORLDS Dec 28, 2013 @ 1:32am 
And have no idea of what u are talking about!!!!!
Vlad-00003(RUS) Dec 28, 2013 @ 1:52am 
Originally posted by DEsTroyer OF WORLDS:
And have no idea of what u are talking about!!!!!
If so, u can just go away from this thread, dude =_=
ZomBoFoB Dec 28, 2013 @ 5:11am 
Originally posted by DEsTroyer OF WORLDS:
And have no idea of what u are talking about!!!!!
nvm I just said that nothing helps me to overcome that fatal error.

в подолжение могу сказать, что устанавливал все 3 демо части - та же фехня.
скачал 3в1 рипак от ргмеханкс. усё шикозно пошло да еще и с руссификацией, лол. Задачу пощупать геймплей я выполнил. Как-то не очень вдохновило, так что играть пока не буду. мясцо кромсать - у меня алиен шутер 2 конскрипшн непройденый - на нём пока и оторвусь.
Last edited by ZomBoFoB; Dec 28, 2013 @ 5:12am
Vlad-00003(RUS) Dec 28, 2013 @ 10:30am 
Ну всё как всегда....у меня ещё и с mass effect 1 та-же фигня - без кряка не работает...
Вот и смысл после этого лицензии покупать..... Ох уж я этих разработчиков
Showing 1-15 of 22 comments
< >
Per page: 15 30 50