Sacred 2 Gold

Sacred 2 Gold

Ayuno Sep 28, 2013 @ 3:49pm
It lags sometimes - bug?
Is there a fix for that? really annoying for me. I have i7, Radeon 7870 oc and 16 gb ram. I use win 7.

Its just me?
< >
Showing 1-5 of 5 comments
MeisterGlanz Sep 28, 2013 @ 4:06pm 
Try deactivating PhysX if you haven't already.
Ayuno Sep 28, 2013 @ 4:33pm 
That was already deactivated. I dunno whats the problem even on medium quallity settings i get short lags sometimes. Anyways, apparently you already played some hours with this game i've a question about the camera funcion. Its possible to change the camera settings and make this more like spellforce? so i can choose the position from the camera view etc. but if its not possible i'll live with that. Not the big deal.

I love this game but i couldn't play it till now, therefore i want a clear gameplay without these short lags...
John Sep 28, 2013 @ 5:00pm 
You mean like... Stutter? It's a big game that loads on the fly, nothing you can do about it.
MeisterGlanz Sep 28, 2013 @ 5:33pm 
The camera will always follow your character, but you can zoom all the way in with the mouse wheel so the camera will position itself behind the character.

You can also deactivate the camera panning that turns the camera automatically behind the back of the character with the Follow Camera setting in the gameplay options. So the camera will behave more like the Diablo games and you will still be able to control the character with both, mouse clicks and WASD.
kaay Nov 16, 2013 @ 7:48am 
Originally posted by Ayuno:
i've a question about the camera funcion. Its possible to change the camera settings and make this more like spellforce? so i can choose the position from the camera view etc. but if its not possible i'll live with that. Not the big deal.

I love this game but i couldn't play it till now, therefore i want a clear gameplay without these short lags...
You can make the camera adjustable, there are a few options that you must set:
"min zoom" set to minimum
"max zoom" set to maximum
"min zoom curve" set to minimum
"max zoom curve" set to maximum
then uncheck the boxes on the left (automatic zoom curve, camera follows player and so on).

This worked fine for me, i have a decent zoom range and i can move the camera up and down holding the middle mouse button pressed.
That way you can hold the middle mouse down so the mouse controls the camera, and movement is wasd.
Last edited by kaay; Nov 16, 2013 @ 7:49am
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Sep 28, 2013 @ 3:49pm
Posts: 5