derekrabalais Aug 18, 2013 @ 1:54pm
Vista Installation
First I will start with my system info:

Acer Aspire X1200
Windows Vista 32-bit
NVDIA GeForce 8200
3 GB Memory
AMD Athlon 62 X2 Dual Core Processor 4400+ 2.30 Ghz

Now the issue, as many others have had:

Download and install the game from Steam. When you try to run it you get an error not allowing you to play it. What I hope to get instead of generic do this do that, I would love a step by step fix for the issue for those who have actually made it work with Vista.

This is what I have tried so far: Re-install the Direct X, NVDIA PhyX, as well as the 3rd item in the install. Run as Administrator in XP Service pack 3. As well as a system restore to try and do this all with a completely clean machine.

Any advise, or guide that would fix this issue will be greatly appreciated. I would love for something like "Fix this game for idiots who still are dumb enough to use the trash Microsoft calls Vista, for Dummies."
Showing 1-3 of 3 comments
< >
King_Kosher Aug 19, 2013 @ 10:01am 
Originally posted by derekrabalais:
What I hope to get instead of generic do this do that, I would love a step by step fix for the issue for those who have actually made it work with Vista.
So,you want a step by step guide to fix your problem but only deliver this as foundation:
Originally posted by derekrabalais:
When you try to run it you get an error not allowing you to play it.

To really narrow down the problem,you need to provide as much info as possible
derekrabalais Aug 19, 2013 @ 10:53am 
Originally posted by King_Kosher:
To really narrow down the problem,you need to provide as much info as possible

I gave the info most often requesting on this topics. So to expand, I will use pictures on what happens: When I click "Play Now" from Steam I get: http://gyazo.com/191cc438cb26d4b54968874aa82b280f

When I did the shortcut created by installation, I get a very similar message but it is started with the same message but "fatal error."

I am not trying to be general here, but I am not some super computer genius who can open up files, read code, and pin point mistakes by tweaking this or that. I can however, follow directions if they are actually given in a way that normal people who do not have the time or capacity in their life to understand tech/computer lingo would. So any help on this subject would be awesome. If there is anything else I can take pics of or copy and paste, or look up and provide you that would help solve this issue in a way that we can share the love and cut out these topics, it would be wonderful.
King_Kosher Aug 19, 2013 @ 11:57am 
Originally posted by derekrabalais:
I am not trying to be general here, but I am not some super computer genius who can open up files, read code, and pin point mistakes by tweaking this or that.
Don't worry,as long as you provide info & try out things that will get suggested,you're fine [and hopefully able to play soon]

Did you add "-skipopenall -nocpubinding" to your game startup commands yet?
You do this by rightclicking Sacred 2 in your Library,then pick properties and "add startup command" should be visible.

Add those commands without the " and see if it works


Edit: If that doesn`t fix your issue,please exit Steam.Rightclick the Steam.exe and select "run as Administrator",login as usual,then check the file integrity of Sacred 2.

To do so,
Right Click Sacred 2 in your game library
Click on Properties
Go to the Local Files tab
Click Verify Integrity of Game Cache
Prepare to wait up to 5 minutes while it checks.
Last edited by King_Kosher; Aug 19, 2013 @ 12:10pm
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Aug 18, 2013 @ 1:54pm
Posts: 3