GirlGamer Aug 13, 2013 @ 2:23pm
Help not starting
I am trying to play sacred 2 gold i installed it but whenever i click play a little steam message pops up installing step 1 of 1 for a breief moment the disappers and the game does not launch i have tryed verifying
Showing 1-15 of 32 comments
< >
CorpspartyLaoma Aug 13, 2013 @ 2:29pm 
same problem here
GirlGamer Aug 13, 2013 @ 2:31pm 
Ok i restarted steam and it now when i get to the menu the menu is glithed with not the whole charcter loading no sky just black and a few broken trees
PrexusIV Aug 13, 2013 @ 2:36pm 
The first thing to try if you haven't already is to run the sacred2.exe as administrator. The exe is located in the Steam\steamapps\common\Sacred 2 Gold\system folder. If you right click the .exe, go to properties and under the Compatibility tab check the "Run this program in compatibility mode for: Windows XP (Service Pack 3). Also check the "Run this program as an administrator). If this does not fix the problem check out this guide:

http://steamcommunity.com/sharedfiles/filedetails/?id=166938930
GirlGamer Aug 13, 2013 @ 2:52pm 
So far none of the options are working and i would take a screenhot of the glitched out main menu but the steam overlay also seems to not be working
CorpspartyLaoma Aug 13, 2013 @ 2:55pm 
wont start after this folders, i gone tink about it into some another ways but for the help
GirlGamer Aug 13, 2013 @ 2:58pm 
also when i try to start the game it crashes
John Aug 13, 2013 @ 3:39pm 
I fixed the 'Black Sky' problem by forcing 'Use Applicaion Settings' for Anti Aliasing in Radeon Pro. The same option is available in the Catalyst Control Center.
GirlGamer Aug 13, 2013 @ 3:42pm 
Originally posted by Nwpt | Rαιѕιиѕ:
I fixed the 'Black Sky' problem by forcing 'Use Applicaion Settings' for Anti Aliasing in Radeon Pro. The same option is available in the Catalyst Control Center.
Im sorry pretty new to this stuff where can i find catalyst control center or the radeon pro?
Last edited by GirlGamer; Aug 13, 2013 @ 3:42pm
CorpspartyLaoma Aug 13, 2013 @ 3:58pm 
so i fixed it got no problems with it ;D
GirlGamer Aug 13, 2013 @ 4:04pm 
Originally posted by DarkRückenMark:
so i fixed it got no problems with it ;D
How?
John Aug 13, 2013 @ 4:06pm 
Originally posted by wally the wall:
Originally posted by Nwpt | Rαιѕιиѕ:
I fixed the 'Black Sky' problem by forcing 'Use Applicaion Settings' for Anti Aliasing in Radeon Pro. The same option is available in the Catalyst Control Center.
Im sorry pretty new to this stuff where can i find catalyst control center or the radeon pro?

If you have an ATI GPU the control center should already be installed, check the bottom right of your toolbar (by the clock).
Last edited by John; Aug 13, 2013 @ 4:06pm
GirlGamer Aug 13, 2013 @ 4:12pm 
Mine was already setted to use aplication settings
Last edited by GirlGamer; Aug 13, 2013 @ 4:13pm
CorpspartyLaoma Aug 13, 2013 @ 4:18pm 
first need some programms Dll-Files fixer, ccleaner, free system utilities an adwcleaner, then C:\Program Files\Steam\SteamApps\common\Sacred 2 Gold\system, you go to the client right click compatabillity switch it to windows 98/Me and restart you pc this should solve the problems ;D
GirlGamer Aug 13, 2013 @ 4:38pm 
That didnt work either i think i am giving up if anyone comes across another fix ill be happy to hear it
Showing 1-15 of 32 comments
< >
Per page: 15 30 50
Date Posted: Aug 13, 2013 @ 2:23pm
Posts: 32