Spyzz Jul 31, 2013 @ 3:23am
Spiel startet nicht
Hey, ich kann Secred 2 Gold nicht starten. Es passiert einfach garnichts!
--nocpubinding --skipopenal habe ich bereits als Startoption hinzugefügt es passiert aber immernoch nichts.
Last edited by Spyzz; Aug 2, 2013 @ 6:39am
Showing 1-15 of 18 comments
< >
pcblizzard Jul 31, 2013 @ 6:43am 
Das gleiche Problem habe ich auch allerdings scheint es bei mir an irgendeiner Thrid Party Software Installation zu liegen, welche (beim ersten Start) ja installiert wird.
Komisch ist, dass das Spiel im Taskmanager aufgeführt wird und auch wenn ich das Spiel versuche ein zweites mal zu starten wird mir gesagt, dass das Spiel schon läuft.

OS ist Windows 8.0

EDIT: Hm komisch habe jetzt mal die Startoption "--nocpubinding --skipopenal" (ohne die "") direkt über Steam ausprobiert und bei mir funktioniert es, Sacred 2 Gold startet.
Last edited by pcblizzard; Jul 31, 2013 @ 6:50am
King_Kosher Jul 31, 2013 @ 7:39am 
Physx treiber sind installiert?
Spyzz Jul 31, 2013 @ 11:29am 
Jop
Takato (たかと) Jul 31, 2013 @ 11:32am 
Bei mir Passiert auch nix,dachte erst das es an Meinen PC liegt aber dann les ich hier das andere das Problem auch haben.
King_Kosher Jul 31, 2013 @ 11:33am 
mal aus spaß alles installieren,was im "redist" ordner ist und nochmal probieren.
Yawgmoth Jul 31, 2013 @ 11:41am 
hab ein ähnliches Problem und habs auch probiert.... VC und DirectX funktionieren auch ohne problem neu zu installieren aber bei PhysX kommt nachdem ich die Terms of agreement angeklickt habe und die instalation gestartet habe nur ein Fenster mit dem Wort "Text" drin und nix passiert sonst. ich kann es dann nur abbrechen. Das Problem mit dem Spiel bleibt weiterhin bestehen.

edit: problem war, dass ich eine neuere version schon installiert hatte von physX. hab die deinstalliert und die aus dem sacred folder installiert aber leider hat das trotzdem nix geholfen.
Last edited by Yawgmoth; Jul 31, 2013 @ 11:47am
Takato (たかと) Jul 31, 2013 @ 11:49am 
Hi,ja dieses Wort "Text" kommt bei mir auch,Das Spiel Startet nicht,hoffe dies wird Gepatcht.
Yawgmoth Jul 31, 2013 @ 11:53am 
so es geht jetzt.... wie oben beschrieben alle 3 dinge neu installieren (bei physX ggf. vorher physX deinstallieren), dann das program mit den Zeilen "--nocpubinding --skipopenal" starten. Außerdem es in Windows XP SP3 modus und als admin ausführen.... ehrlich: das ist das bescheuertste was ich jemals machen mußte um ein Spiel zu starten.
Takato (たかと) Jul 31, 2013 @ 12:14pm 
Wo find ich denn die Datei --nocpubinding--skipopenal-- ?
Yawgmoth Jul 31, 2013 @ 12:20pm 
nirgends.... du rechtsklickst bei steam auf sacred 2. rufst properties auf und klickst dann auf launch options und gibst da dann "--nocpubinding --skipopenal" ein
Takato (たかと) Jul 31, 2013 @ 12:26pm 
hab ich eingegeben passiert nix,also das is echt das behinderte was ich je gesehen habe um ein spiel zustarten
StormDragon Jul 31, 2013 @ 12:55pm 
Kompatibilitätsmodus Win Xp ServicePack 2 funktioniert bei mir unter Win 8 64.
Takato (たかと) Jul 31, 2013 @ 1:01pm 
Funktioniert dies auch Auf Win7 64 Bit?
Slader Jul 31, 2013 @ 5:04pm 
http://praxistipps.chip.de/physxloader-dll-fehlt-was-tun_1239

das downloaden und installieren und natürlich die start option ändern
--nocpubinding --skipopenal
Takato (たかと) Aug 1, 2013 @ 5:38am 
Jop spiel funk bei mir :) danke StormDragon
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Jul 31, 2013 @ 3:23am
Posts: 18