tdahawk Jul 22, 2013 @ 1:57pm
mouse problem fix
found a fix for the stuck mouse issue type sys hwcursor 0 in the excutable window hope this helps someone with the prob.
Showing 1-7 of 7 comments
< >
Reventage Jul 22, 2013 @ 2:00pm 
No offence but how dafuq did that bug come up O_o never heard of any cursor problems, i think type sys fps shows frame per second as well ( it does on the first game) anyway you forgot to tell those who dont know which is the command button is :)
Last edited by Reventage; Jul 22, 2013 @ 2:01pm
tdahawk Jul 22, 2013 @ 2:38pm 
my mouse was stuck and this command takes the game mouse off so it becomes unstuck Im not by any means a computer expert just postin the info I found.
Reventage Jul 22, 2013 @ 4:33pm 
Was just saying that i never heard of that problem before, anyway good that you solved it :)
tdahawk Jul 22, 2013 @ 8:20pm 
Yeah it was crazy I was so happy to be able to play the game and the mouse icon would not move but if you moved the mouse around wildly it would sometimes highlight things but the mouse icon would stay at the same place.I spent like 6 hours lookin thru forums looking to see if it happened to anyone else and if thier was a solution.Thanks for the info on the fps by the way i didnt know you can pull that up in the game.Im such a noob when it comes to computers lol.
Reventage Jul 23, 2013 @ 2:44am 
I'm kinda a noob myself but i wanted to know the exact fps in-game so i typed fps in the system aka sys fps :) there's more codes but it's not easy to find so just look on the internet if you want :) always something usefull
judasace Jul 31, 2013 @ 7:26am 
What the hell is an executable window and how do you get it up, same problem here
davies.steven4 Nov 29, 2013 @ 6:03am 
Can someone tell me where and how you type this 'fix' into please. As i'm having this same problem and i don't know what i'm sposed to do. I can't play this game properly without a mouse, and if i can't play it i'm gunna be getting a refund!
Showing 1-7 of 7 comments
< >
Per page: 15 30 50