imortus Jan 22, 2013 @ 2:55pm
Game CTDs when trying to load a specific character, help please!
The headline explains the problem, but in more depth:

I have an 85 Dryad which fails to load in "gold" difficulty. I can load other characters just fine, and I can even load the dryad in a lower difficulty without a problem, but every time I try to work through the gold campaign, the game crashes to the desktop.

Starting about a week ago, the character screen would flicker for a few moments when loading this specific character, but the game always managed to start up just fine after a bit of a delay. Now, no bueno.

I am running the community patch 140hf, but I'm NOT running the elite graphics or whatever. I have tried lowering my graphic settings to no avail, and I also tried disabling the community patch, but the disabler that comes with the 140hf fails to run because of some missing piece. My next step would be to uninstall and let Steam redownload it fresh, but if someone can help me avoid the hassle, then that would be fantastic.

I've uploaded the saves here: http://rapidshare.com/files/3660307110/hero07.sacred2save and http://rapidshare.com/files/2438657824/hero07.sacred2stats . Maybe if somebody could get it to load in Gold, then resave it on their end, I'd have better luck? That's assuming you also don't just CTD.
Showing 1-5 of 5 comments
< >
King_Kosher Jan 22, 2013 @ 5:00pm 
I had the same issue with your character (screen flickering,taking ages to load) but even if i pick Gold,i end up in the game.Tried it 3 times,each time i loaded the game successfully (but with flickering).

Saved the game,just in case,hope it helps:
http://www.mediafire.com/?4wwg5dpfv3yx339

Forgot to mention: im using the CM patch
Last edited by King_Kosher; Jan 22, 2013 @ 5:02pm
imortus Jan 22, 2013 @ 6:24pm 
Thanks...

I got the character to open after a few more tweeks (including turning off programs that normally run in the background without an issue) using the save you made, but my best loot was gone. ;) I'll just chalk that up to file degredation.

Anyway, I used my backup and managed to load the original save on the next try, and the one after that. I'm still worried that it will become unplayable at any time. Does anybody know what's up with the flickering character select screen and obnoxious load time?
Last edited by imortus; Jan 22, 2013 @ 6:26pm
Siddha Jan 23, 2013 @ 1:08pm 
Did he pinch your loot??
What a sod!!
King_Kosher Jan 23, 2013 @ 8:07pm 
I didn't nick anything.In case you didn't notice,there was no "chest.sacred2chest" file so your Global-Chest may have been turned to mine,no idea.However,i didn't touch the inventory at all
Last edited by King_Kosher; Jan 23, 2013 @ 8:08pm
imortus Jan 23, 2013 @ 8:12pm 
I knew the shared stash didn't need to be uploaded, but several pieces from my character pack were gone even though the ones I was wearing were untouched. Either way, I was able to use my own backup and eventually coax it to open.

Now I've finished Gold and the problem is not occurring in Platinum.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jan 22, 2013 @ 2:55pm
Posts: 5