Sacred 2 Gold
Sacred 2 Gold > Общи дискусии > Подробности за темата
hub3123 11 януари 2013 в 9:38 следобед
wont launch [solved]
im getting a small erroe box, with an error code or two..
Последно редактиран от hub3123; 13 януари 2013 в 9:27 сутринта
< >
Показване на 1-15 от 17 коментара
Fade 11 януари 2013 в 9:41 следобед 
there are some forum posts with possible solutions, if you have radeon make sure you have the lastest physx installed and restart your computer, otherwise id go look at those posts
hub3123 11 януари 2013 в 9:41 следобед 
im using nvdida
Fade 11 януари 2013 в 9:45 следобед 
Първоначално публикувано от hub3123:
im using nvdida
ok well see if restarting computer will do anything, running as admin and compatability, just trying to assist, but you should look at the other posts
Последно редактиран от Fade; 11 януари 2013 в 9:47 следобед
Heinrich6745 11 януари 2013 в 9:49 следобед 
C:\Program Files (x86)\Steam\steamapps\common\Sacred 2 Gold\system

find Sacred2.exe
right click and select properties
open compatibilty tab
check ' Run this program in compatibilty mode for ' and select Windows XP service pack 3
if you want run it as admin at the bottom too
press OK and it should work
hub3123 12 януари 2013 в 6:38 сутринта 
Първоначално публикувано от Heinrich6745:
C:\Program Files (x86)\Steam\steamapps\common\Sacred 2 Gold\system

find Sacred2.exe
right click and select properties
open compatibilty tab
check ' Run this program in compatibilty mode for ' and select Windows XP service pack 3
if you want run it as admin at the bottom too
press OK and it should work

Did that, and still wont work
hub3123 12 януари 2013 в 6:59 сутринта 
so far, ive tried almost every option that i can find on this forum, unfortuantely i have to ask for a refund i guess.
hub3123 12 януари 2013 в 7:14 сутринта 
im deleting, and going to re-install...
hub3123 12 януари 2013 в 7:58 сутринта 
still, not working.
hub3123 12 януари 2013 в 8:05 сутринта 
ok, so im assuming the game wont run because the recent version of physx doesnt support it.. but why would i uninstall this version and install an old version just to play this game when i need the newer version for recent games such as borderlands 2, etc? Plus there is nowhere on the nvidia ctrl panel in the sacred 2 tab to actually disable physx.
Последно редактиран от hub3123; 12 януари 2013 в 8:06 сутринта
Heinrich6745 12 януари 2013 в 8:42 сутринта 
Works fine with me, everything is fully updated on my end and running fine with ALL games...
Последно редактиран от Heinrich6745; 12 януари 2013 в 8:42 сутринта
hub3123 12 януари 2013 в 9:17 сутринта 
perhaps, im just one of the unlucky ones or im overlookings something extremely simple
Heinrich6745 12 януари 2013 в 9:34 сутринта 
That is what happens to me far too often and it annoys the hell out of me till i figure it out...then a major facepalm moment happens haha.

Hope you get your issue fixed.
hub3123 12 януари 2013 в 9:40 сутринта 
im giving up..
NormireX 13 януари 2013 в 12:55 сутринта 
I'm having the same issue. I have enabled Compatibility, Run as Admin, and even tried running the EXE directly and nothing is working. My old non-gold version used to launch fine but then it eventually had issues and was getting the Physx error so I upgraded to Gold and now the game won't even attempt to launch. This is beyond rediculous.

I will try uninstalling Physx and then try running the game again and see what happens I guess...
Larvi 13 януари 2013 в 1:21 сутринта 
If you add a -log2 to the program launch options Sacred2 will create a debug.log in Ascaron\Sacred2 subdirectory of your temp directory. The log should show what call it's failing on.
What is the error you are getting in the box?
Последно редактиран от Larvi; 13 януари 2013 в 1:22 сутринта
< >
Показване на 1-15 от 17 коментара
На страница: 15 30 50

Sacred 2 Gold > Общи дискусии > Подробности за темата
Дата на публикуване: 11 януари 2013 в 9:38 следобед
Публикации: 17