Sacred 2 Gold > Общи дискусии > Подробности за темата
Dingles 10 януари 2013 в 5:19сут.
Does Sacred 2 gold work on Windows 7
Just a quick question does the gold version work on Windows 7 as I know Scared 2 does not work and wanted to upgrade to play this game again
Показване на 1-15 от 18 коментара
< >
shawnmatthewrobinson 10 януари 2013 в 5:54сут. 
Yes, it works just fine, I've been playing it for hours without a glitch. Just to let you know, the previous version works on windows 7 as well, as long as you don't install the latest patch. You can apply the first patch(the big one) but the second patch( the smaller one) causes the problem. The second patch not being installed isn't a big deal since all it did was prepare the game for the expansion. Which as you know didn't get released in the US.... Till now anyway.
brotherhoodmonk 12 януари 2013 в 8:15след. 
Flip a coin. Some people have no problems at all, some people are able to get it working with a few file tweaks, and others can't get it to work regardless of various efforts.

Which one will you be?
belgarathmth 13 януари 2013 в 6:47сут. 
The number one cause of not being able to run the game is having a graphics card or computer processor that is not high-end enough to run it. Check the minimum specs for the game, and make sure your graphics card and other system specs are well over them.
Führer ScHwAn 13 януари 2013 в 10:40сут. 
Works brilliantly.
Chika Ogiue 14 януари 2013 в 4:19сут. 
I would say that if you couldn't get the base game working on your PC, chances are high that you won't get gold working either.
mineru.nan 14 януари 2013 в 6:41след. 
Work Gret for me. Windows 7 64 bit.
Noteefs 19 януари 2013 в 12:16след. 
And doesnt work at all for me. Windows 7 64 bit as well. The game wont go past the start up screen and it shows some data on the bottom left side with the game symbol in the center. Then it crashes everytime for me.
Noteefs 19 януари 2013 в 5:19след. 
Found this solution and it worked for me on Steam.

Try this.. start Steam. in Library right click on Sacred 2 Gold on left hand side. Choose properties. Under the General tab click on Set Launch Options.. type this in the space provided. -skipopenal
Skinner 20 януари 2013 в 6:03след. 
It works great for me, I've had no problems at all, I'm running Windows 7 64 bit. If you have a decent rig, and everything needed to run this game, I don't see why their should be any problems at all.
Noteefs 22 януари 2013 в 2:42сут. 
I have a 6 core AMD processor running at 3.0 GHz and 8 Gig of ram and a GTX560Ti 2Gig video card. Not the best out there by any means but not a weak system either. The intro is what was crashing the program for me. Once I bypassed it I had no problems after 20 hours of play so far.
The Witcher 27 февруари 2013 в 10:46сут. 
It worked from the off no problem at all. nearly 50 hours in not one crash or any other problem incountered.
ThomasPierson 28 февруари 2013 в 5:54след. 
I had crashing issues when i first installed the game. but after I reinstalled my graphics drivers and tweaked the video settings it works great.
LilolLady 14 март 2013 в 8:59сут. 
I bought a hard copy(not Gold), had trouble getting it to run after installing the updates ( Win 7), looked on line, and what works for me is to run it in compatability mode, XP, and as administrator.
Zorro911 21 юни 2013 в 6:26сут. 
Първоначално публикувано от dukebarras:
Found this solution and it worked for me on Steam.

Try this.. start Steam. in Library right click on Sacred 2 Gold on left hand side. Choose properties. Under the General tab click on Set Launch Options.. type this in the space provided. -skipopenal


work for me
VII_outLaw 10 юли 2013 в 4:16след. 
yeap
Показване на 1-15 от 18 коментара
< >
На страница: 15 30 50
Дата на публикуване: 10 януари 2013 в 5:19сут.
Публикации: 18