Sacred 2 Gold > Algemene discussies > Details van topic
Rafael 6 jan 2013 om 9:07vm
Installation (1 - 1) and crashs
everytime before the game starts a steam windows popup and says that will install something but aftar 5s it just close and the game starts normally. And, i dont know if this is the reason but my game just crashes without a message error every 10~20 minutes
1-8 van 8 reacties weergegeven
< >
FuZzNuG- 6 jan 2013 om 10:37vm 
Is the message saying something about installing the physxloader?
King_Kosher 6 jan 2013 om 10:39vm 
I get this message everytime i start,too.("First Start blablasomething")
However,i don't suffer from random crashes at all.
Please try to start Steam as Admin/set the sacred 2 exe to win xp compatiblity mode before running the game
Laatst bewerkt door King_Kosher; 6 jan 2013 om 10:40vm
brotherhoodmonk 6 jan 2013 om 11:46vm 
I bought this game two weeks ago and I still haven't gotten it to start. Running Windows 7, 64 bit, Nvidia GeforceGTX 260M, all drivers updated. Tried Admin, compatibility packs 2 and 3, shortcut extensions, lots of things.

It makes me the saddest panda ever.

lumiluu 6 jan 2013 om 12:14nm 
I have a similar problem. I try to start the game, get installation 1/1 and then the game won't start.
imortus 6 jan 2013 om 12:57nm 
I have the same configuration as brotherhoodmonk above and I can play the game. The first time I ran it, it hung on a black screen for several minutes (I'd estimate more than five, less than 10) before the title screen loaded. Since then, it loads much quicker.

I've had one random crash so far, but that was just as likely due to something else else happening in Windows as it was to the game. I turned off PhysX anyway, just to be safe. The little bit I played with it enabled didn't really enhance my experience.
Rafael 7 jan 2013 om 4:48vm 
Well I solved the problem, just disabled some things like shadows and physx
brotherhoodmonk 12 jan 2013 om 8:53nm 
I was able to launch using the -skipopenal and -nocpubindings launch options.

At first, I created my own shortcut and manually added these to the run line to no avail, but entering them in the Launch options of the game's properties in the Steam client was the trick.
Sneak0r 6 jun 2013 om 12:07nm 
Origineel geplaatst door brotherhoodmonk:
I was able to launch using the -skipopenal and -nocpubindings launch options.

At first, I created my own shortcut and manually added these to the run line to no avail, but entering them in the Launch options of the game's properties in the Steam client was the trick.

If i try to start the game with these 2 commands it will appear in the loading screen of Sacred 2 and dont run any further... Did i miss something?

Also you guys can try the tips of this
http://steamcommunity.com/app/225640/discussions/search/?q=crash
by Matthew
Laatst bewerkt door Sneak0r; 6 jun 2013 om 12:08nm
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 6 jan 2013 om 9:07vm
Aantal berichten: 8