Sacred 2 Gold > Общи дискусии > Подробности за темата
Rafael 6 януари 2013 в 9:07сут.
Installation (1 - 1) and crashs
everytime before the game starts a steam windows popup and says that will install something but aftar 5s it just close and the game starts normally. And, i dont know if this is the reason but my game just crashes without a message error every 10~20 minutes
Показване на 1-8 от 8 коментара
< >
FuZzNuG- 6 януари 2013 в 10:37сут. 
Is the message saying something about installing the physxloader?
King_Kosher 6 януари 2013 в 10:39сут. 
I get this message everytime i start,too.("First Start blablasomething")
However,i don't suffer from random crashes at all.
Please try to start Steam as Admin/set the sacred 2 exe to win xp compatiblity mode before running the game
Последно редактиран от King_Kosher; 6 януари 2013 в 10:40сут.
brotherhoodmonk 6 януари 2013 в 11:46сут. 
I bought this game two weeks ago and I still haven't gotten it to start. Running Windows 7, 64 bit, Nvidia GeforceGTX 260M, all drivers updated. Tried Admin, compatibility packs 2 and 3, shortcut extensions, lots of things.

It makes me the saddest panda ever.

lumiluu 6 януари 2013 в 12:14след. 
I have a similar problem. I try to start the game, get installation 1/1 and then the game won't start.
imortus 6 януари 2013 в 12:57след. 
I have the same configuration as brotherhoodmonk above and I can play the game. The first time I ran it, it hung on a black screen for several minutes (I'd estimate more than five, less than 10) before the title screen loaded. Since then, it loads much quicker.

I've had one random crash so far, but that was just as likely due to something else else happening in Windows as it was to the game. I turned off PhysX anyway, just to be safe. The little bit I played with it enabled didn't really enhance my experience.
Rafael 7 януари 2013 в 4:48сут. 
Well I solved the problem, just disabled some things like shadows and physx
brotherhoodmonk 12 януари 2013 в 8:53след. 
I was able to launch using the -skipopenal and -nocpubindings launch options.

At first, I created my own shortcut and manually added these to the run line to no avail, but entering them in the Launch options of the game's properties in the Steam client was the trick.
Sneak0r 6 юни 2013 в 12:07след. 
Първоначално публикувано от brotherhoodmonk:
I was able to launch using the -skipopenal and -nocpubindings launch options.

At first, I created my own shortcut and manually added these to the run line to no avail, but entering them in the Launch options of the game's properties in the Steam client was the trick.

If i try to start the game with these 2 commands it will appear in the loading screen of Sacred 2 and dont run any further... Did i miss something?

Also you guys can try the tips of this
http://steamcommunity.com/app/225640/discussions/search/?q=crash
by Matthew
Последно редактиран от Sneak0r; 6 юни 2013 в 12:08след.
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50
Дата на публикуване: 6 януари 2013 в 9:07сут.
Публикации: 8