XxXJukesCancerXxX Nov 2, 2013 @ 7:39pm
Failed to Start Game (Missing Executable)
sacred 2 gold the start I've already reinstalled and still the same and also check the game cache but can not find solution and you install directx and physx vcredist
Showing 1-13 of 13 comments
< >
Siddha Nov 3, 2013 @ 12:53pm 
Maybe have Steam verify the game files.
XxXJukesCancerXxX Nov 3, 2013 @ 6:01pm 
as i have steam verify the game files?
Siddha Nov 4, 2013 @ 9:49am 
I presume you mean - how to verify the game files.

On your library page right click the name of the game and choose - properties - local files - verify.
XxXJukesCancerXxX Nov 4, 2013 @ 10:05am 
but that did not work for me
Siddha Nov 4, 2013 @ 12:09pm 
How do you start the game?
XxXJukesCancerXxX Nov 4, 2013 @ 12:27pm 
I want to know how to start because I can not start the ♥♥♥♥ing game
Siddha Nov 4, 2013 @ 5:35pm 
If there is no icon on the desktop go to the Steam folder and find the file Sacred2.exe and create a desktop icon.
redflare545 Nov 6, 2013 @ 10:42am 
i got the same problem when i start the so click on play then is those nothing
XxXJukesCancerXxX Nov 6, 2013 @ 5:36pm 
I have no solution and lost my money
Mikolaj Nov 9, 2013 @ 3:56pm 
The game doesn't start from steam but go its directory/system and run sacred2.exe, it should work
XxXJukesCancerXxX Nov 10, 2013 @ 10:46am 
I've tried and does not work
Mikolaj Nov 10, 2013 @ 11:28am 
Originally posted by Lechero20:
I've tried and does not work
Are you running it as administrator? if yes, then I'm sorry, the game run this way always starts for me...
XxXJukesCancerXxX Nov 10, 2013 @ 12:31pm 
I have windows xp and I can not remember the admin password
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Nov 2, 2013 @ 7:39pm
Posts: 13