FoxFine Jun 7 @ 8:57pm
CM Patch Cannot find Sacred 2 Update
Hello, all. I used to have this game installed a while back, and I uninstalled when I Spring Cleaned my PC.

I used to have the CM patch installed, and it never gave me any issues.

Now, though, when I run "cm-enable", it gets to a few files right after "graphics13", and then it pops up and says that it cannot find "Sacred2Updater". I do not see this file anywhere in my folders, so I'm not really sure what I'm doing so differently than I did before...

Looking online, I haven't been able to find anything else about this. Can anyone help me out?

Windows7 user here, and as I said, it used to work just dandy with the CM patch about a year ago...
Showing 1-3 of 3 comments
< >
齊天大聖 Jun 8 @ 12:27pm 
It workd for me when I ran cm-enable.exe from inside the sacred 2 folder.

Make sure you download the community patch from this link http://xmas.ancaria.net/patches/cm-patch0140hf.zip . It has an updated version of the uninstaller.
Last edited by 齊天大聖; Jun 8 @ 12:28pm
thanks ^^
FoxFine Jul 21 @ 11:07am 
Thank you for responding! I tried that mutliple times, and that file you linked was the very one I originally downloaded! Thanks, but it just didn't work for me!

I even uninstalled/reinstalled, redownloaded the patch, verified file integrity, attempted to install patch- and WHAM!!- same error as before. The patch stops working a few files after the graphics13 file, and it says something about the Sacred 2 Updater not working correctly. I see the little Updater icon in the game folder while the error is up, but when I click "Okay" it disappears.

:(

Not too much of a big deal- it hasn't stopped me from playing! It just irks me that it's the better way to play and knowing I once had it installed properly not too long ago. Ah well- any suggestions would be nice! Thanks in advance!
Last edited by FoxFine; Jul 21 @ 11:07am
Showing 1-3 of 3 comments
< >
Per page: 15 30 50