Abaddon86 Jul 4 @ 12:55pm
ive tried everything :(
ive tried everything to get this game to work, patchs, compatibility modes, re-install...... everything! eveytime i click play it starts to load then just goes back to the game library.

please help !
Showing 1-15 of 43 comments
< >
UABBlazers Jul 4 @ 1:53pm 
You have to give more information about what you are running it on to get help. For all we know, you are attempting to run the game on a toaster.
Abaddon86 Jul 4 @ 2:17pm 
damn i forgot to put my specs

running windows 7 64-bit, intel core i5-3350p @3.30gh, 8gbram,
Gorilla Jul 4 @ 2:18pm 
Have you tried putting --nocpubinding --skipopenal in the launch options. Worked for me
Abaddon86 Jul 4 @ 2:20pm 
yea ive tried that, tried so many things that people have said in the other posts but still no luck
Volkira Jul 4 @ 2:26pm 
Are you running the new Phsyx drivers?They don't work with this game.

You need the Legacy Physx drivers installed too.
http://www.nvidia.com/object/physx-9.12.1031-legacy-driver.html

good luck
Abaddon86 Jul 4 @ 2:27pm 
yea ive tried that but it wont install coz ive got the new drivers
Volkira Jul 4 @ 2:38pm 
Originally posted by Abaddon86:
yea ive tried that but it wont install coz ive got the new drivers
Really you tried this link and installation?
This installer shouldn't have an issue with the current physx drivers on your pc.As it's not removing them or changing them.It's only adding older drivers that were around prior to the beginning of 2008.
Abaddon86 Jul 4 @ 2:41pm 
yea i tried and all it says is "the currently installed version of the drivers is newer than what you are trying to install, aborting the installation"
ScHwAntastic Jul 4 @ 4:24pm 
Thats not right, you should be able to install both current and legacy drivers. I have both installed.

http://www.nvidia.com/object/physx-9.12.1031-legacy-driver.html
Last edited by ScHwAntastic; Jul 4 @ 4:24pm
Abaddon86 Jul 4 @ 4:26pm 
ive tried more than twice and still not installing it. The only think i can think of is that i have a game booster but i doubt that would effect anything
ScHwAntastic Jul 4 @ 4:28pm 
Do you have an AMD video card? Maybe that's the reason why.
Abaddon86 Jul 4 @ 4:32pm 
i got a NVIDIA GeForce 660
ScHwAntastic Jul 4 @ 4:34pm 
Same as mine.

My current PhysX drivers are installed through normal GeForce updates and the legacy drivers install as standalones for older games.

It's odd that you can't install both versions.
Last edited by ScHwAntastic; Jul 4 @ 4:36pm
Abaddon86 Jul 4 @ 4:35pm 
i dunno dude ive tried for 2 days now, looks like ill have to give up :(
★ Xinra ★ Jul 4 @ 4:48pm 
Originally posted by Gorilla:
Have you tried putting --nocpubinding --skipopenal in the launch options. Worked for me
I'm guessing I place this in the Target window? I'm not familair with how to do this exactly, but do I place it immedaitely after the quotations for the .EXE that's already listed there, or do a do a SPACE - then type that information?
Showing 1-15 of 43 comments
< >
Per page: 15 30 50