Maurice Moss Aug 12, 2014 @ 10:46am
Game is aready running?
Cant open application, the game is already running, but the problem is, the game isnt running...help.
Showing 1-15 of 33 comments
< >
sbviper Aug 12, 2014 @ 10:48am 
Go into your task manager and make sure it's not listed under apps or background processes. If it is. right click and end process, exti task manager and try again.
Grinnar Aug 12, 2014 @ 12:47pm 
Keeps happening to me, too. I assume it's a Windows 8 problem.
Dux Corvan Aug 12, 2014 @ 3:13pm 
Yeah, also here.
Grinnar Aug 12, 2014 @ 3:23pm 
Change the compatibility to XP, and that should fix it.
Maurice Moss Aug 12, 2014 @ 7:55pm 
It has to do with Physx drivers, update those and the game runs fine.
[MBC] a spooky pyroshark Aug 15, 2014 @ 9:46pm 
none of the information on the internet. "10 pages worth of google" and the info on here has helped me at all. i might contact steam support. its ridiculous that i spend 20 dollars for the game and they dont even make it playable...
Maurice Moss Aug 15, 2014 @ 10:44pm 
Dude, upgrage your physx drivers thats all you have to do to enjoy this amazing gem of a game.
Grinnar Aug 16, 2014 @ 10:38am 
That wasn't what fixed it for me, considering I have an ATi card. Though two solutions have now been presented.
TheBlackS Aug 16, 2014 @ 12:51pm 
it doesn't really matter that you have an ati card though
May-Britt Aug 16, 2014 @ 2:20pm 
I've the same problem and nothing could fix it :(
Maurice Moss Aug 16, 2014 @ 2:22pm 
Another steam rip off?
Grinnar Aug 16, 2014 @ 4:58pm 
Originally posted by TheBlackS:
it doesn't really matter that you have an ati card though

If you read the tread it does prove to be two different solutions for two similar issues.
Maurice Moss Aug 16, 2014 @ 6:27pm 
you know whats messed up? Now the same error is occuring wtheck?
Charade Aug 16, 2014 @ 7:11pm 
having the same issue, anybody fixed it?
Showing 1-15 of 33 comments
< >
Per page: 15 30 50