ThaineOfIver Feb 12, 2014 @ 3:54pm
Tomb Raider II Controls
So I managed to mess up the controls by attempting to make them more convenient with the keyboard. Upon attempting to input the up or down arrows, they won't register. Thus, I'm left with any buttons BUT the arrow keys working.
I've tried running the "-setup" multiple times, as well as attempting to use the settings panel in the "autorun.exe" file in the SteamApps folder, yet neither seem to lead me on the right path.
Any help would be greatly appreciated.
Showing 1-3 of 3 comments
< >
donovanjaroch Mar 2, 2014 @ 5:23pm 
Only thing I can think of doing would be to uninstall and reinstall it, make sure it is completely gone out of your Steam directory (though you may wish to backup any saves you have). This should leave you with a fresh install and you can just add your saves right back where you found them.
ThaineOfIver Mar 3, 2014 @ 9:29pm 
It was fresh from Steam's Store when I had this problem but I've long-since had it resolved. I can't very well remember how I fixed it, but I believe, after attempting to install/uninstall the game countless times, or possibly adding "-setup" in the game's launch settings to allow access to the options from initial startup, I finally managed to reset the controls.
I vaguely remember - as I've been getting horrible sleep lately - going into the controls and setting particular buttons to perform several actions in-game. Finding the fault, the game automatically set the actions to default, and I was able to set any other buttons (side-step, roll, etc.) to what I wanted.
Zefram Cochrane Dec 5, 2014 @ 9:15am 
I was going to ask this question, where does Steam store the key mapping data? The original games used to have a config file stored in the game folder that you could delete to reset to vanilla but lord knows where it is now. Anyone have a clue?
Showing 1-3 of 3 comments
< >
Per page: 15 30 50