Duke Nukem 3D: Megaton Edition

檢視統計資料:
indio68 2013 年 08 月 14 日 @ 上午 8 時 57 分
launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
最後修改者:indio68; 2013 年 08 月 14 日 @ 下午 1 時 12 分
顯示 1-15,共 19 則回應
< >
Henne_GER 2013 年 08 月 14 日 @ 上午 9 時 06 分 
It depends on your system specs. :)
Muleke_Trairao 2013 年 08 月 14 日 @ 上午 11 時 43 分 
lunching????What, you wanna eat the game now?
It's "launching"
DrQuagmire1 2013 年 08 月 14 日 @ 下午 12 時 40 分 
Muleke 發表:
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
Mr. Monobear's Bonus Project 2013 年 08 月 14 日 @ 下午 1 時 01 分 
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
TX [EDuke32] 2013 年 08 月 14 日 @ 下午 1 時 03 分 
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
indio68 2013 年 08 月 14 日 @ 下午 1 時 12 分 
Muleke 發表:
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
Vulpe 2013 年 08 月 14 日 @ 下午 2 時 51 分 
Muleke 發表:
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
>M@tEo$< 2013 年 08 月 17 日 @ 上午 5 時 43 分 
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
indio68 2013 年 08 月 17 日 @ 上午 7 時 23 分 
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
最後修改者:indio68; 2013 年 08 月 17 日 @ 上午 7 時 24 分
indio68 2013 年 08 月 17 日 @ 上午 7 時 26 分 
Henne GER 發表:
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
DrQuagmire1 2013 年 08 月 17 日 @ 上午 8 時 08 分 
indio68 發表:
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
indio68 2013 年 08 月 17 日 @ 上午 9 時 33 分 
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
DrQuagmire1 2013 年 08 月 17 日 @ 下午 5 時 02 分 
indio68 發表:
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
Captain Barnaby 2013 年 08 月 17 日 @ 下午 5 時 13 分 
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
K-Bone 2013 年 08 月 17 日 @ 下午 6 時 30 分 
Captain Barnaby 發表:
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
顯示 1-15,共 19 則回應
< >
每頁: 15 30 50

張貼日期: 2013 年 08 月 14 日 @ 上午 8 時 57 分
回覆: 19