Duke Nukem 3D: Megaton Edition

Duke Nukem 3D: Megaton Edition

查看统计:
indio68 2013年8月14日上午8:57
launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
最后由 indio68 编辑于; 2013年8月14日下午1:12
< >
正在显示第 1 - 15 条,共 19 条留言
[GER] Dr_Proton 2013年8月14日上午9:06 
It depends on your system specs. :)
lunching????What, you wanna eat the game now?
It's "launching"
引用自 Muleke
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
terminx 2013年8月14日下午1:03 
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
indio68 2013年8月14日下午1:12 
引用自 Muleke
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
(❤N7) iFox 2013年8月14日下午2:51 
引用自 Muleke
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
>M@tEo$< 2013年8月17日上午5:43 
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
indio68 2013年8月17日上午7:23 
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
最后由 indio68 编辑于; 2013年8月17日上午7:24
indio68 2013年8月17日上午7:26 
引用自 Henne GER
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
引用自 indio68
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
indio68 2013年8月17日上午9:33 
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
引用自 indio68
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
CaptainBarnaby198 2013年8月17日下午5:13 
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
K-Bone 2013年8月17日下午6:30 
引用自 Captain Barnaby
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
< >
正在显示第 1 - 15 条,共 19 条留言
每页显示数: 15 30 50

发帖日期: 2013年8月14日上午8:57
帖子数: 19