Duke Nukem 3D: Megaton Edition

Duke Nukem 3D: Megaton Edition

launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
Последний раз отредактировано indio68; 14 авг. 2013 в 13:12
< >
Показано 115 из 19 комментариев
It depends on your system specs. :)
lunching????What, you wanna eat the game now?
It's "launching"
Изначально опубликовано Muleke:
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
Изначально опубликовано Muleke:
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
Изначально опубликовано Muleke:
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
Последний раз отредактировано indio68; 17 авг. 2013 в 7:24
Изначально опубликовано Henne GER:
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
Изначально опубликовано indio68:
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
Изначально опубликовано indio68:
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
Изначально опубликовано Captain Barnaby:
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
< >
Показано 115 из 19 комментариев
На страницу: 15 30 50

Дата создания: 14 авг. 2013 в 8:57
Сообщений: 19