Duke Nukem 3D: Megaton Edition

Duke Nukem 3D: Megaton Edition

Vis statistikk:
indio68 14. aug., 2013 @ 8:57
launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
Sist redigert av indio68; 14. aug., 2013 @ 13:12
< >
Viser 1-15 av 19 kommentarer
Dr_Proton 14. aug., 2013 @ 9:06 
It depends on your system specs. :)
FiB. Muleke_Trairao 14. aug., 2013 @ 11:43 
lunching????What, you wanna eat the game now?
It's "launching"
Opprinnelig skrevet av Muleke:
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
terminx 14. aug., 2013 @ 13:03 
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
indio68 14. aug., 2013 @ 13:12 
Opprinnelig skrevet av Muleke:
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
Zorro De Atenea 14. aug., 2013 @ 14:51 
Opprinnelig skrevet av Muleke:
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
>M@tEo$< 17. aug., 2013 @ 5:43 
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
indio68 17. aug., 2013 @ 7:23 
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
Sist redigert av indio68; 17. aug., 2013 @ 7:24
indio68 17. aug., 2013 @ 7:26 
Opprinnelig skrevet av Henne GER:
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
Opprinnelig skrevet av indio68:
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
indio68 17. aug., 2013 @ 9:33 
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
Opprinnelig skrevet av indio68:
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
CaptainBarnaby198 17. aug., 2013 @ 17:13 
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
K-Bone 17. aug., 2013 @ 18:30 
Opprinnelig skrevet av Captain Barnaby:
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
< >
Viser 1-15 av 19 kommentarer
Per side: 15 30 50

Dato lagt ut: 14. aug., 2013 @ 8:57
Innlegg: 19