indio68 2013년 8월 14일 오전 8시 57분
launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
indio68님이 마지막으로 수정; 2013년 8월 14일 오후 1시 12분
19개 중 1-15 표시중
< >
[EpG] Henne 2013년 8월 14일 오전 9시 06분 
It depends on your system specs. :)
Muleke_Trairao 2013년 8월 14일 오전 11시 43분 
lunching????What, you wanna eat the game now?
It's "launching"
[RC]***Sgt.D_Nukem*** 2013년 8월 14일 오후 12시 40분 
Muleke님이 먼저 게시:
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
Bang A lollipop why not B 2013년 8월 14일 오후 1시 01분 
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
TX [EDuke32] 2013년 8월 14일 오후 1시 03분 
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
indio68 2013년 8월 14일 오후 1시 12분 
Muleke님이 먼저 게시:
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
StoneFox 2013년 8월 14일 오후 2시 51분 
Muleke님이 먼저 게시:
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
>M@tEo$< 2013년 8월 17일 오전 5시 43분 
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
indio68 2013년 8월 17일 오전 7시 23분 
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
indio68님이 마지막으로 수정; 2013년 8월 17일 오전 7시 24분
indio68 2013년 8월 17일 오전 7시 26분 
Henne GER님이 먼저 게시:
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
[RC]***Sgt.D_Nukem*** 2013년 8월 17일 오전 8시 08분 
indio68님이 먼저 게시:
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
indio68 2013년 8월 17일 오전 9시 33분 
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
[RC]***Sgt.D_Nukem*** 2013년 8월 17일 오후 5시 02분 
indio68님이 먼저 게시:
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
Captain Barnaby 2013년 8월 17일 오후 5시 13분 
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
K-Bone 2013년 8월 17일 오후 6시 30분 
Captain Barnaby님이 먼저 게시:
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
19개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 8월 14일 오전 8시 57분
게시글: 19