Duke Nukem 3D: Megaton Edition

Duke Nukem 3D: Megaton Edition

データを表示:
launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
最近の変更はindio68が行いました; 2013年8月14日 13時12分
< >
1-15 / 19 のコメントを表示
Henne 2013年8月14日 9時06分 
It depends on your system specs. :)
lunching????What, you wanna eat the game now?
It's "launching"
Muleke の投稿を引用:
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
Muleke の投稿を引用:
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
Muleke の投稿を引用:
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
最近の変更はindio68が行いました; 2013年8月17日 7時24分
Henne GER の投稿を引用:
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
indio68 の投稿を引用:
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
indio68 の投稿を引用:
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
K-Bone 2013年8月17日 18時30分 
Captain Barnaby の投稿を引用:
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
< >
1-15 / 19 のコメントを表示
ページ毎: 15 30 50

投稿日: 2013年8月14日 8時57分
投稿数: 19