Duke Nukem 3D: Megaton Edition

Duke Nukem 3D: Megaton Edition

Statistiken ansehen:
indio68 14. Aug. 2013 um 8:57 Uhr
launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
Zuletzt bearbeitet von indio68; 14. Aug. 2013 um 13:12 Uhr
< >
Beiträge 1 - 15 von 19
Henne <3 14. Aug. 2013 um 9:06 Uhr 
It depends on your system specs. :)
FiB. Muleke_Trairao 14. Aug. 2013 um 11:43 Uhr 
lunching????What, you wanna eat the game now?
It's "launching"
DrQuagmire1 14. Aug. 2013 um 12:40 Uhr 
Ursprünglich geschrieben von Muleke:
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
Elite Deer 14. Aug. 2013 um 13:01 Uhr 
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
TX [EDuke32] 14. Aug. 2013 um 13:03 Uhr 
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
indio68 14. Aug. 2013 um 13:12 Uhr 
Ursprünglich geschrieben von Muleke:
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
❤Käsemeister❤ (>")> 14. Aug. 2013 um 14:51 Uhr 
Ursprünglich geschrieben von Muleke:
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
>M@tEo$< 17. Aug. 2013 um 5:43 Uhr 
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
indio68 17. Aug. 2013 um 7:23 Uhr 
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
Zuletzt bearbeitet von indio68; 17. Aug. 2013 um 7:24 Uhr
indio68 17. Aug. 2013 um 7:26 Uhr 
Ursprünglich geschrieben von Henne GER:
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
DrQuagmire1 17. Aug. 2013 um 8:08 Uhr 
Ursprünglich geschrieben von indio68:
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
indio68 17. Aug. 2013 um 9:33 Uhr 
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
DrQuagmire1 17. Aug. 2013 um 17:02 Uhr 
Ursprünglich geschrieben von indio68:
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
Captain Barnaby 17. Aug. 2013 um 17:13 Uhr 
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
K-Bone 17. Aug. 2013 um 18:30 Uhr 
Ursprünglich geschrieben von Captain Barnaby:
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
< >
Beiträge 1 - 15 von 19
Pro Seite: 15 30 50

Geschrieben am: 14. Aug. 2013 um 8:57 Uhr
Beiträge: 19