indio68 14. elo, 2013 8.57
launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
Viimeisin muokkaaja on indio68; 14. elo, 2013 13.12
Näytetään 1-15 / 19 kommentista
< >
Henne 14. elo, 2013 9.06 
It depends on your system specs. :)
Muleke_Trairao 14. elo, 2013 11.43 
lunching????What, you wanna eat the game now?
It's "launching"
[RC]***Sgt.D_Nukem*** 14. elo, 2013 12.40 
Muleke lähetti viestin:
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
2kawaii2live 2sugoi2die 14. elo, 2013 13.01 
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
TX [EDuke32] 14. elo, 2013 13.03 
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
indio68 14. elo, 2013 13.12 
Muleke lähetti viestin:
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
StoneFox 14. elo, 2013 14.51 
Muleke lähetti viestin:
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
>M@tEo$< 17. elo, 2013 5.43 
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
indio68 17. elo, 2013 7.23 
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
Viimeisin muokkaaja on indio68; 17. elo, 2013 7.24
indio68 17. elo, 2013 7.26 
Henne GER lähetti viestin:
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
[RC]***Sgt.D_Nukem*** 17. elo, 2013 8.08 
indio68 lähetti viestin:
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
indio68 17. elo, 2013 9.33 
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
[RC]***Sgt.D_Nukem*** 17. elo, 2013 17.02 
indio68 lähetti viestin:
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
Captain Barnaby 17. elo, 2013 17.13 
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
K-Bone 17. elo, 2013 18.30 
Captain Barnaby lähetti viestin:
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
Näytetään 1-15 / 19 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 14. elo, 2013 8.57
Viestejä: 19