Duke Nukem 3D: Megaton Edition

Duke Nukem 3D: Megaton Edition

Vis statistikker:
indio68 14. aug 2013 kl. 8:57
launching game
hi, why the game take 2 minuts or so for launching?? i mean it's a 13 years old game o so..why the hell i must wait minuts to get to menu?
Sidst redigeret af indio68; 14. aug 2013 kl. 13:12
< >
Viser 1-15 af 19 kommentarer
It depends on your system specs. :)
FiB. Muleke_Trairao 14. aug 2013 kl. 11:43 
lunching????What, you wanna eat the game now?
It's "launching"
Oprindeligt skrevet af Muleke:
lunching????What, you wanna eat the game now?
It's "launching"


bahahahahahahahahaha
Sorry sir, lunch is very busy at this establishment. It may take up to 15 minutes for our waiters to bring you the menu.
terminx 14. aug 2013 kl. 13:03 
Don't complain about only getting 2 minutes for lunch, be happy you have a job!
indio68 14. aug 2013 kl. 13:12 
Oprindeligt skrevet af Muleke:
lunching????What, you wanna eat the game now?
It's "launching"
off course is launching..typing error maybe??so no usefull answer ..as usual
StoneFox 14. aug 2013 kl. 14:51 
Oprindeligt skrevet af Muleke:
lunching????What, you wanna eat the game now?
It's "launching"
LOL!
>M@tEo$< 17. aug 2013 kl. 5:43 
Check if your CPU isn't suffering in the background, if there's no program making troubles (maybe the anti-virus scanning the game files...), and check if your drivers are up to date :)
indio68 17. aug 2013 kl. 7:23 
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free
Sidst redigeret af indio68; 17. aug 2013 kl. 7:24
indio68 17. aug 2013 kl. 7:26 
Oprindeligt skrevet af Henne GER:
It depends on your system specs. :)
it depends on my sysatem spec?? c'mon we 'r talking about Duke Nukem 3d... it's a 3 years old rig..so i don't think is this the problem
Oprindeligt skrevet af indio68:
thanks well i dont' use the last nvidia drivers cuz they give many issues to many users...but i don't think this can be the problem...when i'm in game all runs fine..it's only a question...don't understand why it take so long to launch
i need to add to excvlusion the ame files?? but if i remember correct i added all the steam directory to exclusion..i'm using Avira free


I have an NVIDIA card myself and everything runs perfectly fine on my system
indio68 17. aug 2013 kl. 9:33 
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts
Oprindeligt skrevet af indio68:
wait...i said game runs perfectly...it's only the launching time that is quite big...near 2 minuts


oh. that's just the normal loading/launching time. you can actually skip the intro by simply pressing any buttons
CaptainBarnaby198 17. aug 2013 kl. 17:13 
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
K-Bone 17. aug 2013 kl. 18:30 
Oprindeligt skrevet af Captain Barnaby:
Oddly enough I have the same problem of the game launching slowly. I learned that if I press Alt+Tab it seems to launch immediately. After that you just have to alt+tab back to it.
I hope they fix this as well,It's almost driving me mad atm.
< >
Viser 1-15 af 19 kommentarer
Per side: 15 30 50

Dato postet: 14. aug 2013 kl. 8:57
Indlæg: 19