Pookamoondo Mar 22, 2013 @ 12:10am
Mouse Acceleration
Is there any way to turn of Mouse acceleration? I slow the mouse right down but when I try and turn quick is still turns me too far…. unlike the original game!
Showing 1-9 of 9 comments
< >
RMJ Mar 22, 2013 @ 10:21am 
yeah its sad, its hard as hell to aim, its off somehow, it should really be tweaked, its a bit sad doing this amazing bundle release to have to all come down because of mouse problem.

I mean sure you could argue that they are made to be played with Keyboard, but still. even back then some of us was learning to use mouse. and today well mouse is just the way to play FPS.
Snotty_Dog Mar 22, 2013 @ 11:11am 
I don't know if it's about acceleration but I definitely want any solution to make me feel comfortable with mouse. I can enjoy it whatever but it will be super exciting with perfect mouse control.
DosBoss Mar 22, 2013 @ 11:13am 
Try forcing vSync off, many people have complained about mouse issues, this solved it, (myself included), to do so it depends on your graphics card, if you have an nVidia then I can say from experience, use the nVidia control panel and force it off through the "Manage 3d settings" tab, I'm sure ATI has an equivalent program
Last edited by DosBoss; Mar 22, 2013 @ 11:15am
Jottle Mar 22, 2013 @ 12:30pm 
Originally posted by ./DosBoss/:
Try forcing vSync off, many people have complained about mouse issues, this solved it, (myself included), to do so it depends on your graphics card, if you have an nVidia then I can say from experience, use the nVidia control panel and force it off through the "Manage 3d settings" tab, I'm sure ATI has an equivalent program

Though you're out of luck if you're playing on a mac. No way to do this unfortunately.
Laser Bear Mar 22, 2013 @ 12:42pm 
Originally posted by ./DosBoss/:
Try forcing vSync off, many people have complained about mouse issues, this solved it, (myself included), to do so it depends on your graphics card, if you have an nVidia then I can say from experience, use the nVidia control panel and force it off through the "Manage 3d settings" tab, I'm sure ATI has an equivalent program

It worked =D

Thnx
Deimos Mar 22, 2013 @ 12:42pm 
Originally posted by Jottle:
Originally posted by ./DosBoss/:
Try forcing vSync off, many people have complained about mouse issues, this solved it, (myself included), to do so it depends on your graphics card, if you have an nVidia then I can say from experience, use the nVidia control panel and force it off through the "Manage 3d settings" tab, I'm sure ATI has an equivalent program

Though you're out of luck if you're playing on a mac. No way to do this unfortunately.

Yes, that's the real problem :_

Anyway, the developers left a note in the pinned bug's thread:

"Just want to assure you that we are working hard on mouse issue, crash on some AMD cards and black screen problem on MacOX 10.6.8. We will release fix update soon."
Lars Mar 22, 2013 @ 3:18pm 
Originally posted by Laser Bear:
Originally posted by ./DosBoss/:
Try forcing vSync off, many people have complained about mouse issues, this solved it, (myself included), to do so it depends on your graphics card, if you have an nVidia then I can say from experience, use the nVidia control panel and force it off through the "Manage 3d settings" tab, I'm sure ATI has an equivalent program

It worked =D

Thnx

This actually doesn't work btw for anyone reading this thread. Turning off VSYNC will just make it less noticeable.

I asked them on twitter if they were going to fix the acceleration issues and they confirmed that a patch is coming soon.

https://twitter.com/devolverdigital/status/314757033247268864
Pookamoondo Mar 22, 2013 @ 3:59pm 
The fact that the developer has already replied regarding a fix to be released in a patch just made my day. Hats off to the devs!
crono Aug 6, 2014 @ 4:59pm 
still there? seems like it
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Mar 22, 2013 @ 12:10am
Posts: 9