T-Money 8 mrt om 6:00nm
Sprint key making me move slower?
I have run assigned to Lshieft and Lshift isn't assigned to any other copmmand. Any suggestions?
1-10 van 10 reacties weergegeven
< >
Lunick 8 mrt om 6:01nm 
Do you have auto run on? If you have that on then the key will make you walk. The reverse happens if you have it off.
T-Money 8 mrt om 6:06nm 
Origineel geplaatst door Lunick:
Do you have auto run on? If you have that on then the key will make you walk. The reverse happens if you have it off.

How do I check I can't seem to find it in the options..
Earth 8 mrt om 6:15nm 
Well, if you're walking slower when you are holding the button then you do indeed have autorun on.
T-Money 8 mrt om 6:16nm 
Origineel geplaatst door Earth:
Well, if you're walking slower when you are holding the button then you do indeed have autorun on.

How do I turn it off?

Earth 8 mrt om 6:16nm 
You... you want autorun off?
T-Money 8 mrt om 6:17nm 
Origineel geplaatst door Earth:
You... you want autorun off?

I think I do, am I missing something? :(((((
Earth 8 mrt om 6:19nm 
Well you aren't going to get far into the game with it off (especially in multiplayer) but if you really want it off it should be somewhere in the options, not sure where exactly but it's there.
T-Money 8 mrt om 6:20nm 
Origineel geplaatst door Earth:
Well you aren't going to get far into the game with it off (especially in multiplayer) but if you really want it off it should be somewhere in the options, not sure where exactly but it's there.

Oh I see. I'm just so use to sprinting in Doom but it's ok I'll get use to it.
Sharles 8 mrt om 6:36nm 
Origineel geplaatst door Dogen:
Origineel geplaatst door Earth:
You... you want autorun off?

I think I do, am I missing something? :(((((
it's not like you get tired by running in this game, you have no reason NOT to have it on all the time.
>M@tEo$< 9 mrt om 1:23vm 
There's no sprint in Duke Nukem 3D, you can run (autorun on) or "walk" (autorun off).
1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50