Duke Nukem 3D: Megaton Edition

View Stats:
Mercoin Jul 6, 2014 @ 8:43pm
I can't move or go into 3D mode on the level editor.
For some reason, I can do everything on the level editor (a.k.a build) expect move around or go into 3D mode. Does anyone know how to fix these controls? I want to start making some levels!
Showing 1-4 of 4 comments
< >
Earth Jul 6, 2014 @ 10:23pm 
The Build that comes with Megaton is a bit buggy. Normally 3D mode is numlock enter I believe. You may wanna grab mapster32 to map with instead http://www.eduke32.com/
xLuca91x Jul 7, 2014 @ 6:01am 
Yeah, I had the same problem. I've solved by using mapster32 instead of Build. They are very similar (except that mapster32 is working :P)
Earth Jul 7, 2014 @ 8:36pm 
Pretty funny that they would include a broken level editor on an official Steam release, lol.
Mercoin Jul 8, 2014 @ 10:50pm 
I went into my SteamApp folder, clicked on commons, clicked on Duke Nukem 3D, clicked on gameroot and finally deleted the "build.cfg" file and it worked! The only problem now is that all of the old sprits and tiles from the original Build editor are not even there. How am I suppose to make a level when I can't even put a Pig Cop?

They definitely need to update their Level Editor on Steam.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50

Date Posted: Jul 6, 2014 @ 8:43pm
Posts: 4