keiju Sep 22, 2013 @ 6:07am
Big drops in Framerate
I´m not sure what´s causing this. I´ve disabled vsync and I have also: bSmoothFrameRate=FALSE in [Engine.Engine] and bSmoothFrameRate=FALSE in [UnrealEd.EditorEngine] both in the P13Engine.ini.

I get 200+ FPS when all goes well but every minute or even less I get a drop in framerate to under 20 FPS. It happens more (only?) when the camera is moving.

My stats:

Processor - Intel Core I7-3770 3.4Ghz Box Socket 1155
Motherboard - Asus P8Z68-V/GEN3
Memory - DDR3 2133 - G.Skill Ripjaws X DDR3 2133 PC3-17000 8GB 2x4GB CL11
Graphics Card - Asus GeForce GTX 680 DirectCU II TOP 2GB GDDR5
Monitor - BenQ G2320HDBL 23" LED DVI - 9H.L7SLA.TPE$

Any Idea?
I want to play this game but this constant drops make it unpleasant. I would rather wait to solve this before playing it because everyone says it´s a great short experience and I dont want it to be diminished by low framerate and tearing issues.

Thanks in advance!
Showing 1-13 of 13 comments
< >
keiju Sep 23, 2013 @ 10:09am 
So... nobody? :(
Well thnx anyway
jonc2006 Sep 24, 2013 @ 3:42pm 
Check your drivers.
keiju Sep 25, 2013 @ 1:15pm 
yeah? they are the latests (i have nvidia gforce experience installed) but, hey I'll try.
thanks!
Zurv Sep 26, 2013 @ 2:48pm 
odd.. running good here.. it just unreal engine

it is pretty :)
http://youtu.be/0aWYWy29it4
keiju Sep 29, 2013 @ 2:51pm 
I'm still having this issues I'm going to mess with the nvidia settings to check if I find the problem.
Anti.BaB Nov 29, 2013 @ 6:00am 
Do you find a issue for your problem?
I have the same problem, my framate is horrible, i have a good laptop

I dont know why its like this
Dredd Jan 1 @ 7:15pm 
Same problem here, running it in Steam Big Picture makes it worse. I can go about 10 minutes w/ normal FPS, then huge drop to where the game is unplayable.
∞Dobra Jan 2 @ 9:03am 
Same problem here, and stuck in chapter 2 couse cant turn a gear with this extremly low framerate
keiju Jan 2 @ 10:12am 
no, I have not solved this, sorry. :(
Anyone out there who had this problem and now has a solution?
Pretty please?
Dredd Jan 2 @ 10:12am 
Turning v-sync off helped me, the problem seemed to go away except for 1 or 2 times over the course of 3 hours. I know you said you did that already though.
Last edited by Dredd; Jan 2 @ 10:13am
∞Dobra Jan 2 @ 11:03am 
Atm noting works for me. The framerate go down just when chains starts to move here:
http://static.gamespot.com/uploads/scale_super/mig/9/2/6/5/2049265-684835_20130806_013.jpg
Last edited by ∞Dobra; Jan 2 @ 11:03am
keiju Jan 2 @ 12:51pm 
thanks anyway Dredd I´ll give it another try this weekend and if I get something I´ll share it with you guys
legendofzub Jun 29 @ 1:54pm 
I can play Witcher 2 enhanced on ultimate settings (ubersampling off) at around 50 FPS. This game... It's struggling to hold 20, at least in the opening sequence... I'm thinking it just isn't optimized at all.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50