Brothers - A Tale of Two Sons

Brothers - A Tale of Two Sons

View Stats:
keiju Sep 22, 2013 @ 6:07am
Big drops in Framerate
I´m not sure what´s causing this. I´ve disabled vsync and I have also: bSmoothFrameRate=FALSE in [Engine.Engine] and bSmoothFrameRate=FALSE in [UnrealEd.EditorEngine] both in the P13Engine.ini.

I get 200+ FPS when all goes well but every minute or even less I get a drop in framerate to under 20 FPS. It happens more (only?) when the camera is moving.

My stats:

Processor - Intel Core I7-3770 3.4Ghz Box Socket 1155
Motherboard - Asus P8Z68-V/GEN3
Memory - DDR3 2133 - G.Skill Ripjaws X DDR3 2133 PC3-17000 8GB 2x4GB CL11
Graphics Card - Asus GeForce GTX 680 DirectCU II TOP 2GB GDDR5
Monitor - BenQ G2320HDBL 23" LED DVI - 9H.L7SLA.TPE$

Any Idea?
I want to play this game but this constant drops make it unpleasant. I would rather wait to solve this before playing it because everyone says it´s a great short experience and I dont want it to be diminished by low framerate and tearing issues.

Thanks in advance!
< >
Showing 1-15 of 19 comments
keiju Sep 23, 2013 @ 10:09am 
So... nobody? :(
Well thnx anyway
jonc2006 Sep 24, 2013 @ 3:42pm 
Check your drivers.
keiju Sep 25, 2013 @ 1:15pm 
yeah? they are the latests (i have nvidia gforce experience installed) but, hey I'll try.
Zurv Sep 26, 2013 @ 2:48pm 
odd.. running good here.. it just unreal engine

it is pretty :)
keiju Sep 29, 2013 @ 2:51pm 
I'm still having this issues I'm going to mess with the nvidia settings to check if I find the problem.
Anti Nov 29, 2013 @ 6:00am 
Do you find a issue for your problem?
I have the same problem, my framate is horrible, i have a good laptop

I dont know why its like this
Smaug Jan 1, 2014 @ 7:15pm 
Same problem here, running it in Steam Big Picture makes it worse. I can go about 10 minutes w/ normal FPS, then huge drop to where the game is unplayable.
∞Dobra Jan 2, 2014 @ 9:03am 
Same problem here, and stuck in chapter 2 couse cant turn a gear with this extremly low framerate
keiju Jan 2, 2014 @ 10:12am 
no, I have not solved this, sorry. :(
Anyone out there who had this problem and now has a solution?
Pretty please?
Smaug Jan 2, 2014 @ 10:12am 
Turning v-sync off helped me, the problem seemed to go away except for 1 or 2 times over the course of 3 hours. I know you said you did that already though.
Last edited by Smaug; Jan 2, 2014 @ 10:13am
∞Dobra Jan 2, 2014 @ 11:03am 
Atm noting works for me. The framerate go down just when chains starts to move here:
Last edited by ∞Dobra; Jan 2, 2014 @ 11:03am
keiju Jan 2, 2014 @ 12:51pm 
thanks anyway Dredd I´ll give it another try this weekend and if I get something I´ll share it with you guys
legendofzub Jun 29, 2014 @ 1:54pm 
I can play Witcher 2 enhanced on ultimate settings (ubersampling off) at around 50 FPS. This game... It's struggling to hold 20, at least in the opening sequence... I'm thinking it just isn't optimized at all.
Tholinduras Aug 30, 2014 @ 2:18pm 
I had the same problem, with the dropping frame rate.
I changed the "ResX" and "ResY" value in [SystemSettings] from 1920 x 1080 to 1280 x 720, the same value as in [SystemSettingsEditor] in the "DefaultEngine.ini" it´s working fine.
ThatsSean Dec 29, 2014 @ 9:10am 
I've managed to solve this issue. Most likely, you are using Integrated graphics, when you should be using, in my case, the High Performance NVIDIA processor. You can change this manually very easily. For me, I opened up the NVIDIA control panel, clicked 'Manage 3D settings' on the left, clicked the 'Program Settings' tab, seleced the game and clicked add, and then under 'Select the preferred graphics processor for this program', clicked it and selected 'High-performance NVIDIA processor', and then applying it. It works fine for me now, and I hope this helps.
< >
Showing 1-15 of 19 comments
Per page: 15 30 50

Date Posted: Sep 22, 2013 @ 6:07am
Posts: 19