Masterchiefs Sep 6, 2013 @ 9:23pm
stuck at loading
I'm currently having a trouble with this game, i can't continue from the last checkpoint because it always stucks at loading screen, the circle doesn't spin. I let it running for 10 minutes but no luck (new game is fine). I turned off firewall, AV but that doesn't help. Any solution ?
Showing 1-15 of 17 comments
< >
Tubenz Sep 6, 2013 @ 9:33pm 
Hmm have you tried to verify the game files?
Masterchiefs Sep 6, 2013 @ 9:36pm 
i tried it but Steam just redownloaded a 1.4kb file which overwrites the game's old settings
Tubenz Sep 6, 2013 @ 9:46pm 
Have you gotten far? Would be interesting to hear if it was resolved by starting from scratch or if the loading issue occurs again on the same spot.

Edit: Or try to take the checkpoint before the last one
Last edited by Tubenz; Sep 6, 2013 @ 9:47pm
Masterchiefs Sep 6, 2013 @ 9:48pm 
not really far, I got to the part where the brothers encounter a brown pig at the first chapter
Tubenz Sep 6, 2013 @ 9:53pm 
Originally posted by Masterchiefs™:
not really far, I got to the part where the brothers encounter a brown pig at the first chapter
Ok, well I can only advise you to re-try from scratch then sorry :/

If you're still facing issues attempt to install the files from the brothers dir in the folder:
"_CommonRedist"

After this the only option would be to re-install the game. Nobody else have reported this issue yet
Last edited by Tubenz; Sep 6, 2013 @ 9:53pm
Masterchiefs Sep 6, 2013 @ 11:21pm 
the game stucks at any loading point, so starting back from the beginning is... "overkill" for me. Reinstalling redists didn't help either. I guess I have to redownload the game.
btw does Starbreeze has their own support page ? I can't find it anywhere.
GumpyFunction Sep 8, 2013 @ 8:07pm 
I am also having this problem. I started a new game just fine but when chapter two loads, the game freezes.

my specs:
Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7601) Service Pack 1
Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz, ~3.4GHz
Memory: 4096MB RAM
Card name: NVIDIA GeForce GTX 660 Ti
buri1976 Sep 22, 2013 @ 11:07pm 
Same problem here. The game freeze at the loading screen. When I start a new game everything is fine.
Carnage Nov 21, 2013 @ 2:40pm 
Hey. Any progress? I can't even continue my game.
Deantx55 Dec 28, 2013 @ 10:02pm 
Let me join with you guys, cannot get past loading icon, frozen. Started new game 2 times and runs fine. Can find saved games on my computer so its saving, just not loading.
I have tried reinstalling and verify the steam files, it always finds 1 file corrupted so no idea what to do next. Steam support ticket next.
30/30 Jan 21 @ 9:18pm 
this is happening to me on PS3, just thought id chime in since it seems more like a game code issue than anything computer specific.
j r bolton Feb 5 @ 10:34am 
Also having this problem (gets stuck at "Loading" and doesn't spin the spinner)

I tried: verifying installation, updating my GPU, disabling in-game steam, and running as admin. None worked.
jimmyjx51 Mar 29 @ 10:53pm 
Happened to me also. So frustrating that a solution is nowhere to be found while there are so many victims.
scakuto Jun 4 @ 12:21pm 
I have the same problem here and i thought was my pc.
monaraquain Jun 9 @ 8:48am 
I have same problem and not solution GRRRRR
Showing 1-15 of 17 comments
< >
Per page: 15 30 50