can get pass by
after saving the ogre female i use the elvator to help cross then i can pass thourgh those doors, is like a invible wall
Showing 1-10 of 10 comments
< >
Tubenz Jul 1 @ 3:10am 
Try restarting the chapter
Tasselli Jul 4 @ 12:20am 
same problem here
Cantoris Jul 6 @ 2:30am 
Same problem here. Gate is wide open but it's as though there's a narrowing bockage leading up to it. Restarted the checkpoint and no better.
Spellanser Jul 6 @ 11:45am 
same problem! the female ogre dissapears and brothers get pass threw invisible wall!
Steviet Jul 6 @ 1:41pm 
same problem. restarted , reloaded, nothing happens. bug still there
I did restarted and worked for me.
EX DrQuint Jul 15 @ 4:22pm 
Welp. My first progression breaking bug and it's this early. And I'm told to restart the whole chapter. ♥♥♥♥.
Cantoris Jul 19 @ 11:41am 
Having had to replay that chapter, I then didn't get any others anywhere else in the game.
Achi Jul 20 @ 3:48am 
replaying chapter helped
Struck Jul 20 @ 9:12am 
Really? Do I have to replay the chapter? This has just happened to me, ogre disappears and charachters can't move forward, like there's this invisible wall. Then I'll do it tomorrow... Reloading from control point doesn't work (closed ogre in cage). And who assures me that it is going to work the next time??? :(

EDIT: It worked restarting the chapter. It didn't restarting the game nor restarting from the last saved point.
Last edited by Struck; Jul 20 @ 11:17am
Showing 1-10 of 10 comments
< >
Per page: 15 30 50