machinedance Jun 16 @ 1:46pm
Does not start on Windows 7 prof 64 bit
Hi,
I can the the first screen, but when I click on play it does not work.
Windows 7 64 bit
Showing 1-10 of 10 comments
< >
mLegion Jun 24 @ 1:40pm 
Windows 7 x64 here, works fine, your problem must be something else.

verify integrity of the game cache.
go to the game directory in explorer and manually install the redistributables.
and of course update video card drivers.

if it still doesnt work post again with a list of your system specs. eg. vidcard, driver version, RAM, CPU ect...
It played just fine when I was on win 7 64bit in late 2013.
tonydhill Jun 24 @ 2:19pm 
Also working on Win 7 64 bit here, sorry but it's not your OS.
General Usage Jun 24 @ 3:02pm 
Same here, working fine. Windows 7 Pro 64bit. Latest Nvidia drivers installed.
Last edited by General Usage; Jun 24 @ 3:02pm
CarlinFan Jun 24 @ 4:44pm 
I can spot the problem from right here: According to the specs you posted, you don't have any CPU, no GPU, no MB, no RAM, no HDD/SSD, no nuffin'!

All you got is an OS, and that's not enough to run the game, mate.
o0RedEyE0o Jun 24 @ 7:01pm 
Im guessing AMD setup?
murph Jun 24 @ 7:04pm 
Originally posted by CarlinFan:
I can spot the problem from right here: According to the specs you posted, you don't have any CPU, no GPU, no MB, no RAM, no HDD/SSD, no nuffin'!

All you got is an OS, and that's not enough to run the game, mate.

Lol. I like your post.

OP, good to always assume its your OS and not the other numerous things it could be, and usually is.
bruce.c.jenkins Jun 24 @ 7:24pm 
Having the same problem. Nvidia GTX 760, wireless mouse. Annoyingly, the mouse doesn't "freeze" completely. The opening screen appears, with the option to play game or exit...and it's as if someone put a lead wall between the wireless mouse and the USB receiver. If I move it just a little bit, it is non-responsive. If I move it around a bit more, then I get a response, of sorts. The pointer disappears at seemingly random places on the scrren, but will appear in others. I try to move it across the screen and it jumps an inch over. I had to use the keyboard to restart, couldn't exit the game otherwise. I suppose that I could try another mouse...but It's easier to lay in bed and buy more games. I suppose that's the evil plan behind Steam Summer Sales....
Last edited by bruce.c.jenkins; Jun 24 @ 7:26pm
bruce.c.jenkins Jun 24 @ 7:31pm 
Originally posted by mLegion:
... and manually install the redistributables.

Appreciate the advice, as I am having the same problem. Would you be able to elaborate on this step? How do I identify the redistributables? How can they be re-installed?
bruce.c.jenkins Jun 24 @ 7:37pm 
Ok, this time when I started the game, I chose to "Start without launcher". It worked fine. Maybe that's the problem?
Showing 1-10 of 10 comments
< >
Per page: 15 30 50