The Last Centurion Jul 12 @ 4:27am
Slow lift/elevator
how to fix this? i refuse to hold buttons (controller) for five minutes... nothing works, i tried it even on keybord, it didnt help (im using rumblepad 2), i tried everything, nothing helps, tried just hold, then only one brother, second brother, both of them, vsync off/on (i know, silly, but i tried), circling joysticks same way, not same way
and i dont rather start about inverted movement (before i had to fix it in .ini)

this is just first minute or two in game and it literally disgust me how it is poorly done, if i could, i would return it.. this is horrible!!

so... does anybody know how to fix it, or i should unistall it and hate this game forever?
Showing 1-7 of 7 comments
< >
kangaxx Jul 18 @ 5:49pm 
yo lo he hecho apretando los 2 botones y echandome un cigarro mientras le daban a la manivela, para cuando le acabe ya estaba arriba
Shadowspaz Jul 22 @ 12:46am 
That's odd. I just moved both sticks in circles and the lift raised in a matter of seconds. But people have experienced unusual bugs in this game, so I don't know if this is a similar case or not... Sorry.
Triodes Jul 22 @ 6:48am 
yep, it worked for me on 1 computer but fails on another
Grand Wazoo Jul 22 @ 7:14am 
I had to rotate the sticks perfectly in sync otherwise it was really slow.
The Last Centurion Jul 22 @ 8:00am 
im thinking about deleting that game and never ever installing it again.. this is too much even for me.. :/
arigatoor Jul 28 @ 11:39am 
I had the same problem with my cheap SpeedLink gamepad. It seems to work perfectly for XBox 360 gamepads or gamepads which also use Xinput instead of Direct Input (I never understood what this is all about, always seemed like a dirty tactic by Microsoft to achieve another monopoly position in a market).

Can you walk in any direction, 360° and are you able to sneak by pushing the analog stick gently/halfway in one direction? If you can only move the brothers in one constant speed and if they can only walk in 8 directions, then that would be an indicator that your gamepad does not get recognized fully by the game (I guess it only maps the WASD keyboard controls to the gamepad)

In that case, you can try to make the game think you use an original XBox 360 controller by using the freeware program "x360ce". You have to put the x360ce.exe in the /Brothers - A Tale of Two Sons/Binaries/Win32 directory, run it and map the buttons and analog sticks of your Logitech controller to XBox buttons and sticks.

After this, you start "Brothers" and if you are lucky, it shows XBox buttons in the UI now (e.g. "Press (A) to Start" instead of "Press Button 1 to Start"), which means it worked.

The problem: it is possible that the game ignores what the xinput1_3.dll and x360ce.ini files generated by x360ce.exe tell it about your controller being a 360 gamepad and treats it like it did before (which means rotating the stick still does not get recognized properly). In this case you have to use/borrow a real Microsoft 360 gamepad/Logitech gamepad with Xinput or a cheaper gamepad which does not get recognized by the game at all, so you can perform the x360ce trick.

Last resort would be to endure the long and slow rotation. This kind of "mini game" happens only twice in the whole game and even if it is slow, it does not cost you more than 5-10 minutes.
The Last Centurion Jul 29 @ 2:27pm 
i will try it tomorrow but if i remember correctly, they are able to move wherever i want to go and what speed i want... and i dont even have "press Button 1..." but "press SPACE/Enter..." and i dont know why
and i have x360ce, i experienced it cause of dark souls, but i dont have further plans to do it all over again and holding 5-10 minutes both buttons is not my plan either... maybe it sounds silly, but that game welcomed me so badly that this is unforgivable and you cant just close your eyes with this thing (first thing was invert movement of older brother)
Showing 1-7 of 7 comments
< >
Per page: 15 30 50