Olivia Jul 10, 2014 @ 12:54pm
GATE HELP?!
I'm 100% positive that there is a glitch in my game.

I'm in the cave where the troll helped us get to, and when the Little Brother cranks the lever thing, the gate doesn't go up. What should I do?
Showing 1-13 of 13 comments
< >
raraskd Jul 11, 2014 @ 10:32pm 
I had the exact same problem. I tried so many times and it wont work. So I stopped playing for a while. After few days I tried playing again and the gate thing magically went up, I didn't even do anything.
Olivia Jul 14, 2014 @ 10:50am 
Yeah, I stopped playing for awhile to see if that would happen, but it still doesn't work
Travelbyballoon Sep 5, 2014 @ 12:56am 
I'm having the same problem. I thought there might be a rotating motion that you needed to attempt while pressing the action key, but I couldn't get it to work for me.
Razor614 Sep 6, 2014 @ 10:28am 
At which part are you exactly ?
Olivia Oct 15, 2014 @ 1:45pm 
It was the computer I was using. I even deleted the game, re-downloaded it, started over, and the same thing happen. I got a new computer (I didn't get a new computer because of that) and it worked perfectly fine and I passed it.
galibea Oct 19, 2014 @ 1:24pm 
Sorry about my English. At the same time the small brother turn the crank, you push to change point of view. Them, you will see that there is a moment that the gate begins to go up (just a little bit). Keep that point of view and the date go up. That is the way I do it.
Olivia Jan 3 @ 5:56pm 
I know that's how you do it, but there was a glitch. I fixed the glitch (:
May Jan 7 @ 7:32am 
Even if i change the view doesnt work for me..can hear the gate noise but it doesnt move up at all. Any idea? (i tried to reinstall, restart the chapter, started a new game, etc)
AmrSherif Jan 9 @ 4:58pm 
I have the same problem. Changing the view, even the position of the older brother, doesn't help !
dj_moyer Jan 17 @ 11:19pm 
I think I know where you're at. You have to grab the crank and KEEP ROTATING the stick. At the same time, have big brother run through the gate as soon as it's open far enough. The gate DOES NOT STAY OPEN. It closes as soon as you stop rotating the stick.
dj_moyer Jan 17 @ 11:21pm 
Also there is the last lever in that cave, where the troll is in the cave below you. That one doesn't open a gate actually. You have to send little brother through the bars at the other side of the room, DO NOT step on the bones over there, and grab the key from the guard. Put the key in the lock. Then go use the lever to free the troll woman.
May Jan 19 @ 10:26am 
Thanks, but our problem is that the gate doesnt open at all doesnt matter how long we rotate it, so cant run through with big bro
Olivia Mar 20 @ 2:52pm 
It's a glitch. It will either work or not work for you guys. They need to fix it
Showing 1-13 of 13 comments
< >
Per page: 15 30 50