XB92AI May 21, 2013 @ 9:25am
Game not opening
Hey. So I bought Rising Storm yesterday and have this far been unable to play. When I try to play the game it loads up and opens. A black screen appears and nothing else - Soon after it just kicks me back to the desktop but Rising Storm is still open. I can click on the game to attempt to open it back up but again it always just boots me back to the desktop. Any idea what the problem is?
Showing 1-7 of 7 comments
< >
ii-ViCioUs-SwE__ May 21, 2013 @ 9:26am 
Re-install the game.
XB92AI May 21, 2013 @ 9:27am 
Really? I have the world's worst internet. Im talking it took me about 16 hours to download this.
TheFish May 21, 2013 @ 9:30am 
you could try deleting "C:\Users\[YOUR USER]\Documents\My Games\Rising Storm Beta" (windows 7, unsure of the path in another os) and verifying the integrity of the game via steam
XB92AI May 21, 2013 @ 9:40am 
Originally posted by TheFish:
you could try deleting "C:\Users\[YOUR USER]\Documents\My Games\Rising Storm Beta" (windows 7, unsure of the path in another os) and verifying the integrity of the game via steam

Still closing :/
Mike Jones May 21, 2013 @ 11:03am 
Having same exact problem. Uninstalling and installing it again. [crosses fingers]
Holden_Mcgroin May 21, 2013 @ 11:50am 
Mine did that.
After running Heroes of Stalingrad and stalingrad beta a few times it just fixed itself. I thought it was a firewall problem initially.
Not exactly sure what it was.

Are you getting the error message "app already running"?

if so you can also go to your steam files steam/appcache and delete (or rename) appcache, and that fixed it for a friend of mine that plays it. close steam and it rebuilds the appcache file automatically. Re-name is the obvious safest opption because you can simply revert it to the original file name if it didn't work.

Hope this is some help.
XB92AI May 22, 2013 @ 9:09am 
Originally posted by Holden_Mcgroin:
Mine did that.
After running Heroes of Stalingrad and stalingrad beta a few times it just fixed itself. I thought it was a firewall problem initially.
Not exactly sure what it was.

Are you getting the error message "app already running"?

if so you can also go to your steam files steam/appcache and delete (or rename) appcache, and that fixed it for a friend of mine that plays it. close steam and it rebuilds the appcache file automatically. Re-name is the obvious safest opption because you can simply revert it to the original file name if it didn't work.

Hope this is some help.

Thanks for the help but unfortunately nothing worked. I did not get an error message. The screen goes black and it boots me out of the game however the game is still open. If i click the RS icon on my taskbar (Since the game is open) the screen goes black and it boots me back to the desktop within a few seconds again.

I've had to apply for a refund because I can't even get to a menu.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: May 21, 2013 @ 9:25am
Posts: 7