Gnomoria > General Discussions > Topic Details
SDGreen96 Mar 17, 2014 @ 10:29am
Lag, everywhere....
Anyone know why the game just spikes in speed... My connection is perfect, not sure if that's a factor on single player, and I know my game can run it because you'd need to be playing on a potato in order for it to not work... I pause the game and then resume it at x2 and it works perfectly for around 5 seconds before lagging excessively and constantly... Any recommendations or reasons for this?
Showing 1-4 of 4 comments
< >
VUK FARKAS Mar 17, 2014 @ 11:34am 
maybe you got path finding problem... thats currently the only thing that lags my game (example when ya give an order to mine an area that cannot be acessed)
SDGreen96 Mar 17, 2014 @ 11:40am 
Wow, I had to look around a bit, but I realised that I had a massive order to move clippings into bags that weren't there... thank you!
searingsteel Mar 21, 2014 @ 9:40am 
I have lag issues but I have a hard time finding what exactly is the problem. If some bad path finding is causing it, there should be some warnings or something to remedy the problem to find it faster. Once kingdoms get to be so big, trying to find something like that would take up a tremendous amount of time.
SDGreen96 Mar 22, 2014 @ 3:56am 
Originally posted by searingsteel:
I have lag issues but I have a hard time finding what exactly is the problem. If some bad path finding is causing it, there should be some warnings or something to remedy the problem to find it faster. Once kingdoms get to be so big, trying to find something like that would take up a tremendous amount of time.
I'm certain there's a suggestion forum for the developer to improve on, I can guess one will be up soon since it's been a while since the last one - http://forums.gnomoria.com/index.php?board=3.0
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 17, 2014 @ 10:29am
Posts: 4