Contrast > General Discussions > Topic Details
Raider-1988 Nov 15, 2013 @ 9:56am
I made some graphics changes
Game doesn't have much settings as you all know BUT like every UE3 game things can be changed and game can be little more beautiful by editing GameEngine.ini file. So here's what i did based on other UE3 games i edited.

DetailMode= Default is 2 change this to 5
MaxAnisotropy= Not sure how it was but put this to 16
MaxMultiSamples= Same here 16
bAllowD3D9MSAA= This is AA it's False by default set change it to True
bAllowTemporalAA= Same here it's False set True


Also you can turn OFF V-Sync but CAP fps as you wish. For example i set it to 60, if your monitor has 60hz refresh rate then when FPS goes above 60 it couses tearing, this eliminate tearing.


Other things can be changed too, like shadows resolution... but i don't wanna mess with this because it can cause problems with the game.



Enyone else did some other changes? I can say that after this my game looks better. :)
Last edited by Raider-1988; Nov 15, 2013 @ 9:59am
Showing 1-15 of 27 comments
< >
appomo Nov 15, 2013 @ 10:08am 
how about some screenshot comparisons?
Raider-1988 Nov 15, 2013 @ 10:14am 
Originally posted by appomo:
how about some screenshot comparisons?

I would have to change it all back again... don't do this to me lol
You can try it yourself and see i think it's the best option but first backup that original file.


Also players with high-end computers can just change this bUseMaxQualityMode=False to "True"
And game will look... well you can try and see ;) I can say much better BUT it's very demanding i get FPS drops all the time, never though this game will be demanding like this i think it is like that because it uses Physx and i have ATI GPU.
Last edited by Raider-1988; Nov 15, 2013 @ 10:14am
Captain Picard Nov 15, 2013 @ 10:30am 
Tried those settings but still i got jagged edges

http://steamcommunity.com/id/cloonaid/screenshot/720869426543334884
appomo Nov 15, 2013 @ 10:35am 
Originally posted by Raider-1988:
Originally posted by appomo:
how about some screenshot comparisons?

I would have to change it all back again... don't do this to me lol
You can try it yourself and see i think it's the best option but first backup that original file.
please ? :3
i dont have the game right now but considering to get it so i cant test it out by myself.
Last edited by appomo; Nov 15, 2013 @ 10:36am
Lord Penderton Nov 15, 2013 @ 12:04pm 
I assume this is a port of the 360/PS3 version instead of the PS4 version. I played the PS4 version earlier today in store and it looks a lot better but it also took about 5 minutes to load.
Motoki Nov 15, 2013 @ 12:07pm 
Originally posted by Lord Penderton:
I assume this is a port of the 360/PS3 version instead of the PS4 version. I played the PS4 version earlier today in store and it looks a lot better but it also took about 5 minutes to load.

Ugh, did they really port the PS3 or 360 version for the PC? I have a GTX 780 and a Haswell i7-4770 and I have to get stuck with a game designed around 2005 console hardware?

Nice guys.
Liam Neeson Nov 15, 2013 @ 12:45pm 
Originally posted by Cloonaid:
Tried those settings but still i got jagged edges

http://steamcommunity.com/id/cloonaid/screenshot/720869426543334884

Just go into your video card control panel and force as much AA as you want.

and no, this isn't a console port. It started out on PC and consoles got worked in later.
Last edited by Liam Neeson; Nov 15, 2013 @ 12:46pm
Captain Picard Nov 15, 2013 @ 12:47pm 
Originally posted by Liam Neeson:
Originally posted by Cloonaid:
Tried those settings but still i got jagged edges

http://steamcommunity.com/id/cloonaid/screenshot/720869426543334884

Just go into your video card control panel and force as much AA as you want.

Doesnt work.
Kein Zantezuken Nov 15, 2013 @ 1:57pm 
Originally posted by Raider-1988:
bAllowD3D9MSAA= This is AA it's False by default set change it to True
bAllowTemporalAA= Same here it's False set True
These won't do much with UE3.

Originally posted by Liam Neeson:
Originally posted by Cloonaid:
Tried those settings but still i got jagged edges
http://steamcommunity.com/id/cloonaid/screenshot/720869426543334884
Just go into your video card control panel and force as much AA as you want.
This won't work either, you need to use nvInspector and find proper aa bits for that. Since game uses dynamic shadows a lot (according to developers) there could be issues with forced AA.
Last edited by Kein Zantezuken; Nov 15, 2013 @ 1:57pm
✜AvrorA✜ Nov 17, 2013 @ 9:40am 
I doubt you can figure out which one is original and which has 16AA/16Anisotropy.
http://oi43.tinypic.com/95pvdu.jpg
OpCode90  [developer] Nov 17, 2013 @ 10:50am 
Just a warning that turning on FSAA is not safe/supported on every video card. That's the main reason it's turned off right now. Happy you guys are tinkering with the settings though :). Post screenshots of your results!
yusupov Nov 17, 2013 @ 10:56am 
whoo fsaa! where is the ini file to i cant find it
yusupov Nov 17, 2013 @ 10:57am 
Originally posted by 6EPKOBA☭:
I doubt you can figure out which one is original and which has 16AA/16Anisotropy.
http://oi43.tinypic.com/95pvdu.jpg
...seriosuly?
✜AvrorA✜ Nov 17, 2013 @ 11:21am 
Yusupov, those Raider-1988's tweaks ain't work.
Raider-1988 Nov 17, 2013 @ 11:29am 
For me they work.
Showing 1-15 of 27 comments
< >
Per page: 15 30 50