Folk Tale > General Discussions > Topic Details
Games Foundry  [developer] Jun 3, 2013 @ 8:07pm
[FIXED] Unsupported Screen Resolution Error ( #0014 )
Patch 0.1.2.0 is predominantly focused on providing a workaround for this problem. Once downloaded, on Windows systems we need you to perform the following steps. Please be warned that this requires modifications to the registry. If you are inexperienced you may want to wait until a permanent fix becomes available. Performing these steps is taken entirely at your own risk. We STRONGLY RECOMMEND you backup and personal files such as family photos before making changes to the Windows Registry.

1. From the Start Menu, type "regedit" into the run/search box without the quotation marks and press Enter. This will launch the Registry Editor.

2. Using the tree view in the left panel, expand Computer / HKEY_CURRENT_USER / Software / Games Foundry and click once with the left mouse button on "Folk Tale". This will list a number of items in the right panel.

3. IMPORTANT YOU READ THIS CAREFULLY. Ensuring you have ONLY the Folk Tale entry highlighted in the left hand pane, right click it and select DELETE.You will be asked to confirm the operation ( including deleting subkeys ), which will remove the entries in the right pane, and "Folk Tale" from the left pane, leaving just "Games Foundry". Press the Yes button.

4. Close the Registry Editor.

5. Open the Steam Client and go to Library. Right click on Folk Tale, choose Properties, then the third tab 'Local FIles' followed by clicking on the 'BROWSE LOCAL FILES...' button. This will open Windows Explorer to the local folder on your PC where the installation files are stored.

6. Left click ONCE on "Folk Tale.exe" ( Application ) to highlight it. Now press and keep held down the left SHIFT key ( left ALT key on Mac? ). Double click on "Folk Tale.exe" to launch the application, keeping the SHIFT key held down all the time. A screen resolution dialog should allow you to select an alternative resolution, as well as full screen or windowed mode.

Folk Tale will rebuild the Windows Registry entry automatically the first time you run the game.

We have worked closely with a number of players to develop this fix, and confirmed it works. Please let us know if you encounter any problems, or indeed if this fixes your problem and you are now able to enjoy Folk Tale for the first time.

UPDATE 11 Mar 2014
It appears some applications ( especially Samsung multi-monitor controllers ) can cause problems with hogging the graphics card. Please see step 2 in this topic.
Last edited by Games Foundry; Mar 11 @ 2:48am
Showing 1-15 of 36 comments
< >
undisididtgp1000 Jun 4, 2013 @ 9:04am 
What do you mean by Executable. I get all the way to the point after view local files then?
walleckr Jun 4, 2013 @ 9:08am 
No i just get a black screen. i have an I7 3.0, 12 gig ram, 1 taribite drive, radion 5700 and the games black i have sound but thats it
walleckr Jun 4, 2013 @ 9:10am 
I have also tried every resalution thats on the game and low graph no go.
Kalamidy Jun 4, 2013 @ 9:42am 
Yup this doesn't work for me either. The first time I did it I saw a second of the white screen with the Folk Tale logo in the center but then it went back to my black screen with the unsupported resolution.
RJK JR Jun 4, 2013 @ 12:04pm 
for what its worth at least in my case the game doesn't crash completly and go back to steam page for the game
Iron Tarkus Jun 4, 2013 @ 12:13pm 
Originally posted by undisididtgp1000:
What do you mean by Executable. I get all the way to the point after view local files then?

Folk Tale.exe
Newcrest Jun 4, 2013 @ 1:14pm 
right know the problem seams to be that no mater whar res you pick or if you cange it to windows mode after the loading screen it resets to the default back to what it was.
Gamer29 Jun 4, 2013 @ 1:44pm 
Yea I can see the loading screen if i follow the hold shift directions but after that it just goes black again.....
rickdabber Jun 4, 2013 @ 3:42pm 
Still does not work Mode not Supported glued to screen
Iron Tarkus Jun 4, 2013 @ 5:29pm 
i get a load screen with the game logo and load percentage on a grey background, then it just goes to unsupported resolution screen with game music
Gamer29 Jun 4, 2013 @ 7:00pm 
Same
Murigrim Jun 4, 2013 @ 7:00pm 
ok I tried this and your fix isnt working... it works for a few seconds then the game seems to auto reset resolution and i get the out of range issue again,
I then tried the windowed mode, it loads and then when it loads to 100% it stops responding and then goes full screen with the out of range error again.
im no expert but it appears the game is resetting its resolution to a very high resolution when starting up.
ive sent a friend request and im more then happy to try a few things if your online
g_kewin Jun 5, 2013 @ 6:04am 
Same as above, unfortunatelly: with the dialogue, the launcher loads in the desired resolution, even in windowed mode, but as soon as the launcher closes, the resolution resets to one that is not supported by my monitor.
The Class Jun 5, 2013 @ 9:33am 
Same as the people above. Loads in windowed then as soon as it finishes loading goes full screen and the resolution is unsupported.
The Class Jun 5, 2013 @ 9:42am 
Okay right no idea how this works but i got it working. Loaded the game, Hit ctrl+alt+del, unplug my screen then pluged it back in (It was black screening so i wanted to force it onto one screen while in the Ctrl+Alt+Del screen) when i went it to task manager it some how started working....
Showing 1-15 of 36 comments
< >
Per page: 15 30 50