Blazor26 Dec 18, 2012 @ 7:26pm
Crash on Start up - FIX
I have recieved an email from the games Intoxicate Support Team to please download latest physicX drivers
http://www.nvidia.com/object/physx-9.12.1031-driver.html

This I must say finally worked as my Ati card would not run this game as it kept crashing on start up. Game runs great now hope this helps anyone else who had same problem as me :)

EDIT2: Found a fix!
Go to \Steam\steamapps\common\Afterfall InSanity\RascalGame\Config
and open DefaultEngine.ini file
and find line bForceNoMovies=
and change the value from FALSE to TRUE
save file
launch the game, enjoy!!!!
Last edited by Blazor26; May 24 @ 8:34am
Showing 1-15 of 133 comments
< >
darwel Dec 19, 2012 @ 8:18am 
I am glad guys though I had the lastest physicX drivers and no problem at the launch. enjoy !
©Ώ©ĶЙỢ©ҚӘ® Dec 19, 2012 @ 10:11am 
WORKS LIKE A CHARM

who would have thought Nvidia drivers missing being the cure to full AMD systems
SpesuldRust [RAMC] Dec 20, 2012 @ 10:23am 
So the know the issue, they know it's drives, so couldn't they put a patch which forces the install on next load?
majka.corp  [developer] Dec 20, 2012 @ 10:37am 
we will in the next update
bringermc Feb 26, 2013 @ 4:50pm 
Updated it and no dice.
Blue Feb 26, 2013 @ 6:02pm 
Yea same here...
ikto_mi Feb 26, 2013 @ 9:31pm 
does not work
cumon steam u sold it
will u refund it
Atraz Feb 28, 2013 @ 9:28am 
not working :( i want play
The Dragon Mar 1, 2013 @ 3:51pm 
This did not work for me. :(
xIHighVoltageIx Mar 3, 2013 @ 8:09am 
use no USB HEADSET.....then you can start it
Snuke1981 Mar 4, 2013 @ 10:23am 
it works with nvidia 310.70 driver but not with the latest 314.07 , i installed the 310.70 and the game no longer gives me the annoying HAS STOPPED WORKING !!! HOPE THIS HELPS ;-0
mramshaw Mar 4, 2013 @ 2:56pm 
Did not work for me, bForceNoMovies=TRUE did (but this is just a work-around).

I hope that someone is workinhg on this, might be the first game I return ...
Shadow Mar 5, 2013 @ 11:05pm 
LOL nvidia to fix amd now i wonna see lynix fix windows
dajarvi Mar 6, 2013 @ 4:04pm 
Not working. Went to install driver, but it only gave me the option to uninstall the physix. Where do I put the bForceNoMovies=True?
dajarvi Mar 6, 2013 @ 4:08pm 
Unistalled driver, reinstalled. Still didn't work.
Showing 1-15 of 133 comments
< >
Per page: 15 30 50